#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:23 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:23)
  2. Schedule (geppetto, 16:12:46)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/FOSFRX4AIDSRLESZBYXRYAOUV2WXJFPF/ (geppetto, 16:12:48)

  3. Open Floor (geppetto, 16:12:52)
  4. #645 Clarify policy on obsoleting non-directly-replaced packages (geppetto, 16:14:57)
    1. ACTION: Can you write a concrete proposal, that we could vote on, so we aren't discussing trying to solve the wrong problem. (geppetto, 16:40:29)

  5. Open Floor (geppetto, 16:40:44)


Meeting ended at 16:44:30 UTC (full logs).

Action items

  1. Can you write a concrete proposal, that we could vote on, so we aren't discussing trying to solve the wrong problem.


People present (lines said)

  1. geppetto (59)
  2. tibbs (47)
  3. Rathann (26)
  4. zodbot (11)
  5. racor (7)
  6. orionp (3)
  7. limburgher (3)


Generated by MeetBot 0.1.4.