#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:01:18 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 14:01:18)
  2. Announcements and Information (tflink, 14:03:42)
    1. looked into using rpmdeplint instead of depcheck - mkrizek (tflink, 14:03:59)
    2. https://github.com/default-to-open/rpmdeplint (tflink, 14:03:59)
    3. figured out how to build blockerbugs css - mkrizek (tflink, 14:03:59)
    4. https://phab.qadevel.cloud.fedoraproject.org/T720 (tflink, 14:03:59)
    5. latest libtaskotron and testcloud deployed on prod - mkrizek (tflink, 14:04:00)
    6. Dockerized Taskotron stack - jsedlak, jskladan (tflink, 14:04:01)
    7. https://bitbucket.org/fedoraqa/taskotron-docker (tflink, 14:04:02)
    8. Refined the new Trigger, waiting for review - jskladan (tflink, 14:04:04)
    9. https://phab.qadevel.cloud.fedoraproject.org/D963 (tflink, 14:04:06)
    10. Implemented ResultsDB's v2.0 API + tests (working on frontend now) - jskladan (tflink, 14:04:08)
    11. https://bitbucket.org/fedoraqa/resultsdb/branch/feature/v20 (tflink, 14:04:10)
    12. https://bitbucket.org/fedoraqa/resultsdb_api/branch/feature/v20 (tflink, 14:04:14)
    13. https://bitbucket.org/fedoraqa/resultsdb_frontend/branch/feature/v20 (tflink, 14:04:17)

  3. Docker Testing Status (tflink, 14:12:56)
    1. https://tflink.fedorapeople.org/taskotron/20160809-distgit-task-location-whiteboard.jpg (tflink, 14:19:10)
    2. ACTION: jskladan to poke lbrabec about the issues found in using koji build messages for docker images (tflink, 14:23:59)
    3. ACTION: tflink to check on status of docker testing docs (tflink, 14:25:47)

  4. deploying new trigger on DEV (tflink, 14:26:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1342063 (jskladan, 14:30:56)

  5. packaging update (tflink, 14:41:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1346249 (tflink, 14:43:22)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1346243 (tflink, 14:43:22)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1341099 (tflink, 14:43:23)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1346245 (tflink, 14:43:23)
    5. resultsdb and taskotron-trigger have been reviewed, seem to need a different ACK to move forwards (tflink, 14:47:41)
    6. execdb and resultsdb_frontend still need reviewers (tflink, 14:47:54)

  6. fedorahosted shutdown (tflink, 14:50:28)
  7. Open Floor (tflink, 14:54:35)


Meeting ended at 15:00:02 UTC (full logs).

Action items

  1. jskladan to poke lbrabec about the issues found in using koji build messages for docker images
  2. tflink to check on status of docker testing docs


Action items, by person

  1. jskladan
    1. jskladan to poke lbrabec about the issues found in using koji build messages for docker images
  2. tflink
    1. tflink to check on status of docker testing docs


People present (lines said)

  1. tflink (127)
  2. jskladan (50)
  3. mkrizek (14)
  4. zodbot (6)
  5. kparal (5)
  6. garretraziel (4)
  7. mkolman (0)


Generated by MeetBot 0.1.4.