#fedora-meeting-1: Server Working Group Weekly Meeting (2016-09-13)

Meeting started by sgallagh at 20:00:45 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 20:00:45)
  2. Agenda (sgallagh, 20:03:00)
    1. Agenda Item: Release-blocking media (sgallagh, 20:03:10)
    2. Agenda Item: PRD Discussion (sgallagh, 20:03:18)

  3. Release-blocking media (sgallagh, 20:07:44)
    1. https://fedoraproject.org/wiki/Fedora_Program_Management/ReleaseBlocking/Fedora25#Server (sgallagh, 20:07:49)
    2. ACTION: vvaldez to investigate creating a Fedora Server vagrant image for Fedora 26 (sgallagh, 20:11:52)
    3. AGREED: The list as it currently stands is fine for Fedora 25. The getfedora.org website should not offer 32-bit x86 media for Server. (+6, 0, -0) (sgallagh, 20:28:52)

  4. PRD Discussion (sgallagh, 20:29:52)
    1. ACTION: Server SIG members should start brainstorming actively on the server mailing list (sgallagh, 20:32:58)
    2. We will focus on Outcomes that we expect to be able to have an effect on within one year (targeted at Flock 2017) (sgallagh, 20:44:39)
    3. The best way to have a good idea is to have lots of ideas (sgallagh, 20:45:12)
    4. Outcome brainstorming will happen on the Server mailing list. All are encouraged to participate. (sgallagh, 20:46:13)

  5. Open Floor (sgallagh, 20:46:40)


Meeting ended at 20:48:08 UTC (full logs).

Action items

  1. vvaldez to investigate creating a Fedora Server vagrant image for Fedora 26
  2. Server SIG members should start brainstorming actively on the server mailing list


Action items, by person

  1. vvaldez
    1. vvaldez to investigate creating a Fedora Server vagrant image for Fedora 26


People present (lines said)

  1. sgallagh (74)
  2. smooge (26)
  3. dgilmore (24)
  4. zodbot (16)
  5. jds2001 (16)
  6. adamw (15)
  7. danofsatx (13)
  8. vvaldez (11)
  9. nirik (8)
  10. mhayden (5)
  11. dperpeet (0)
  12. mjwolf (0)


Generated by MeetBot 0.1.4.