#fedora-meeting-1: fedora_cloud_wg

Meeting started by sayan at 17:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (sayan, 17:00:48)
  2. Action items from last meeting (sayan, 17:04:12)
    1. ACTION: Kushal will work on moving to Pagure from Trac (sayan, 17:06:19)

  3. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (sayan, 17:06:51)
  4. design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153 (sayan, 17:08:24)
  5. make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154 (sayan, 17:11:28)
  6. Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155 (sayan, 17:55:09)
  7. Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156 (sayan, 17:56:20)
  8. Put OpenShift Origin in Container with Fedora Base https://fedorahosted.org/cloud/ticket/168 (sayan, 17:58:18)
  9. Open Floor (sayan, 18:00:00)
    1. ACTION: jbrooks to send out an email to the list regarding Test Day (sayan, 18:01:56)


Meeting ended at 18:03:17 UTC (full logs).

Action items

  1. Kushal will work on moving to Pagure from Trac
  2. jbrooks to send out an email to the list regarding Test Day


Action items, by person

  1. jbrooks
    1. jbrooks to send out an email to the list regarding Test Day


People present (lines said)

  1. sayan (68)
  2. dustymabe (63)
  3. jbrooks (51)
  4. maxamillion (30)
  5. zodbot (24)
  6. jberkus (23)
  7. smooge (11)
  8. kushal (10)
  9. scollier (9)
  10. bowlofeggs (5)
  11. trishnag (3)
  12. tflink (2)
  13. subho (1)
  14. nzwulfin (1)
  15. rtnpro (1)


Generated by MeetBot 0.1.4.