#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:09)
  2. Schedule (geppetto, 16:05:17)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/WASCNXSJHWVYGM2CZFW4UXLINCRXBCRD/ (geppetto, 16:05:18)

  3. #655 meson buildsystem guidelines (geppetto, 16:05:34)
    1. https://build.opensuse.org/package/view_file/openSUSE:Factory/cmake/cmake.macros?expand=1 (ignatenkobrain, 16:10:35)
    2. http://pkgs.fedoraproject.org/cgit/rpms/ninja-build.git/tree/macros.ninja (ignatenkobrain, 16:21:53)
    3. https://github.com/mesonbuild/meson/blob/master/data/macros.meson (tibbs, 16:30:06)
    4. https://github.com/ninja-build/ninja/wiki/List-of-generators-producing-ninja-build-files (ignatenkobrain, 16:32:38)
    5. ACTION: ignatenkobrain Will start thread on packaging@ about generalized macros for out-of-tree builds (geppetto, 16:54:13)
    6. apart from that everyone seems happy with the proposal (geppetto, 16:54:31)

  4. #650 Alternate Python Interpreters (geppetto, 16:55:15)
  5. Open Floor (geppetto, 17:00:35)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1380878#c8 onwards, I guess? (geppetto, 17:02:29)
    2. https://pagure.io/packaging-guidelines (tibbs, 17:12:47)


Meeting ended at 17:30:32 UTC (full logs).

Action items

  1. ignatenkobrain Will start thread on packaging@ about generalized macros for out-of-tree builds


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain Will start thread on packaging@ about generalized macros for out-of-tree builds


People present (lines said)

  1. tibbs (122)
  2. ignatenkobrain (103)
  3. Rathann (72)
  4. geppetto (42)
  5. limburgher (28)
  6. Pharaoh_Atem (26)
  7. orionp (18)
  8. zodbot (13)
  9. racor (11)
  10. RemiFedora (1)
  11. fale (1)


Generated by MeetBot 0.1.4.