#fedora-meeting-1: fpc

Meeting started by tibbs at 17:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (tibbs, 17:01:05)
  2. #650 Suggested Change for Python Guidelines about Alternate Python Interpreters (tibbs, 17:07:42)
    1. ACTION: #650 Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0) (tibbs, 17:15:54)
    2. ACTION: Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0) (tibbs, 17:16:42)
    3. AGREED: Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0) (tibbs, 17:18:32)
    4. HELP: (tibbs, 17:20:14)
    5. ACTION: Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0) (tibbs, 17:20:48)

  3. #656 pre/post-release version guidelines need major simplification for the git era (tibbs, 17:28:11)
  4. Open Floor (tibbs, 17:40:05)
    1. https://stg.pagure.io/packaging-committee (tibbs, 17:46:07)
    2. https://stg.pagure.io/packaging-committee/issues is the unfortunate result. (tibbs, 17:46:29)
    3. HELP: (tibbs, 18:29:02)
    4. AGREED: Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0) (tibbs, 18:29:36)
    5. https://stg.pagure.io/packaging-committee/issues (tibbs, 18:29:50)

  5. zodbot, you confuse me. (tibbs, 18:30:04)
  6. I give up. (tibbs, 18:30:14)


Meeting ended at 18:30:19 UTC (full logs).

Action items

  1. #650 Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0)
  2. Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0)
  3. Approve leaf-only dependency exception for python-tox (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs (155)
  2. limburgher (22)
  3. Rathann (19)
  4. zodbot (15)
  5. tomspur (15)
  6. orionp (10)
  7. racor (5)
  8. mbooth (2)
  9. sgallagh (1)


Generated by MeetBot 0.1.4.