#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:32)
  2. Schedule (geppetto, 17:07:39)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/X55Q6HWWQTRX67AYGGIL6O7ZMFRV26P2/ (geppetto, 17:07:43)

  3. #667 Add recommendations for systemd sandboxing directives to packaging guidelines (geppetto, 17:10:01)
  4. #665 SSLCertificateHandling policy update (geppetto, 17:20:32)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Pkcs11Support <- (Rathann, 17:34:37)
    2. https://fedoraproject.org/wiki/PackagingDrafts/SSLCertificateHandlingUpdate is a guideline how applications which do support loading keys/certs via pkcs11 should be configured (Rathann, 17:36:32)
    3. ACTION: tibbs Try to tidy up what we have, might be a couple of weeks though. (geppetto, 18:01:19)

  5. #635 FC Automatic Provides for Python RPM Packages (geppetto, 18:01:25)
    1. ACTION: Proposal in comment 16 seems fine, please update draft so we can approve it. (geppetto, 18:11:18)
    2. It would be nice to be specific abut what arguments the py*dist macros can take (Eg. multiple names). (geppetto, 18:12:12)

  6. Open Floor (geppetto, 18:13:12)


Meeting ended at 18:24:58 UTC (full logs).

Action items

  1. tibbs Try to tidy up what we have, might be a couple of weeks though.
  2. Proposal in comment 16 seems fine, please update draft so we can approve it.


Action items, by person

  1. tibbs
    1. tibbs Try to tidy up what we have, might be a couple of weeks though.


People present (lines said)

  1. geppetto (68)
  2. tibbs (60)
  3. Rathann (40)
  4. zodbot (12)
  5. limburgher (7)
  6. orionp (4)
  7. mbooth (1)


Generated by MeetBot 0.1.4.