#fedora-meeting-1: fpc

Meeting started by geppetto at 17:01:30 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:01:30)
  2. Schedule (geppetto, 17:09:55)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/5PDMVGYZQKNIZP5QD7O3TVRJFVLPZNMT/ (geppetto, 17:09:58)
    2. https://fedorahosted.org/fpc/ticket/635 (tibbs, 17:12:15)

  3. #635 FC Automatic Provides for Python RPM Packages (geppetto, 17:13:14)
    1. ACTION: FC Automatic Provides for Python RPM Packages (+1:5, 0:0, -1:0) (geppetto, 17:35:54)

  4. Open Floor (geppetto, 17:39:34)


Meeting ended at 17:44:27 UTC (full logs).

Action items

  1. FC Automatic Provides for Python RPM Packages (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (44)
  2. tibbs (35)
  3. limburgher (20)
  4. zodbot (11)
  5. mbooth (5)
  6. racor (1)
  7. mboddu (0)


Generated by MeetBot 0.1.4.