#fedora-meeting-1: atomic-wg

Meeting started by dustymabe at 17:05:08 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:05:12)
  2. action items from last meeting (dustymabe, 17:08:33)
    1. ACTION: jberkus to open issues around each proposed dockerfile requirements change (dustymabe, 17:09:31)
    2. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:09:41)

  3. decide on version scheme and image naming scheme for f26 (dustymabe, 17:10:54)
    1. https://pagure.io/atomic-wg/issue/229 (dustymabe, 17:10:58)

  4. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:38)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:14:43)

  5. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:15:06)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:15:18)

  6. move ostree ref to be "container-host" (dustymabe, 17:19:57)
    1. https://pagure.io/atomic-wg/issue/198 (dustymabe, 17:20:08)

  7. Future of Fedora Dockerfiles (dustymabe, 17:23:20)
    1. https://pagure.io/atomic-wg/issue/180 (dustymabe, 17:23:23)
    2. ACTION: dusty to close Future of Fedora Dockerfiles #180 (dustymabe, 17:23:48)

  8. Ship fedora-motd in F24 atomic image (dustymabe, 17:24:11)
    1. https://pagure.io/atomic-wg/issue/160 (dustymabe, 17:24:24)

  9. Spec for IRC bot to notify about blockers (dustymabe, 17:30:29)
    1. https://pagure.io/atomic-wg/issue/169 (dustymabe, 17:30:44)

  10. design, deploy and document Fedora OpenShift Playground (FOSP) (dustymabe, 17:31:18)
    1. https://pagure.io/atomic-wg/issue/153 (dustymabe, 17:31:26)

  11. open floor (dustymabe, 17:35:25)
    1. ACTION: dusty to create atomic-wg page for future VFAD topics (dustymabe, 17:36:55)
    2. ACTION: jberkus to follow-up with misc and quaid about location of HW (jberkus, 17:39:23)
    3. ACTION: jberkus to create vfad idea list page (jberkus, 17:48:34)
    4. ACTION: sayan to create ticket on moving fedimg from libcloud to boto (sayan, 17:49:09)


Meeting ended at 17:50:36 UTC (full logs).

Action items

  1. jberkus to open issues around each proposed dockerfile requirements change
  2. dusty to close Future of Fedora Dockerfiles #180
  3. dusty to create atomic-wg page for future VFAD topics
  4. jberkus to follow-up with misc and quaid about location of HW
  5. jberkus to create vfad idea list page
  6. sayan to create ticket on moving fedimg from libcloud to boto


Action items, by person

  1. jberkus
    1. jberkus to open issues around each proposed dockerfile requirements change
    2. jberkus to follow-up with misc and quaid about location of HW
    3. jberkus to create vfad idea list page
  2. misc
    1. jberkus to follow-up with misc and quaid about location of HW
  3. sayan
    1. sayan to create ticket on moving fedimg from libcloud to boto
  4. UNASSIGNED
    1. dusty to close Future of Fedora Dockerfiles #180
    2. dusty to create atomic-wg page for future VFAD topics


People present (lines said)

  1. dustymabe (121)
  2. jberkus (33)
  3. sayan (25)
  4. roshi (21)
  5. zodbot (13)
  6. rtnpro (12)
  7. walters (4)
  8. misc (3)
  9. bowlofeggs (2)
  10. jbrooks (2)
  11. marc84 (1)


Generated by MeetBot 0.1.4.