#fedora-meeting-1: Server SIG Weekly Meeting (2017-05-16)

Meeting started by sgallagh at 20:02:45 UTC (full logs).

Meeting summary

  1. Init Process (sgallagh, 20:03:12)
  2. WiFI hardware support in Fedora Server, Revisited (sgallagh, 20:06:07)
    1. AGREED: We will ship WiFI support for common hardware in the default package set. (sgallagh, 20:25:39)
    2. ACTION: nirik to file a ticket to track that effort (sgallagh, 20:26:59)


Meeting ended at 20:27:26 UTC (full logs).

Action items

  1. nirik to file a ticket to track that effort


Action items, by person

  1. nirik
    1. nirik to file a ticket to track that effort


People present (lines said)

  1. sgallagh (51)
  2. nirik (15)
  3. jds2001 (15)
  4. zodbot (13)
  5. mhayden (6)
  6. dperpeet (3)
  7. mjwolf (2)
  8. smooge (0)


Generated by MeetBot 0.1.4.