#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:22)
  2. Schedule (geppetto, 16:06:37)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/TT6KQ3IRSEJACK4VI6KDX3GPXLUXR4IH/ (geppetto, 16:06:40)

  3. #686 Avoid using names with `python-` prefix in requires (geppetto, 16:06:48)
    1. ACTION: Avoid using names with `python-` prefix in requires for Python packages (+1:5, 0:0, -1:0) (geppetto, 16:14:06)

  4. #687 Repository config/COPr policy conflicts with FESCo policy (geppetto, 16:14:24)
    1. ACTION: Repository config/COPR policy conflicts with FESCo policy (+1:4, 0:0, -1:1) (geppetto, 16:39:59)

  5. #688 Council banned weak fwd deps to third party repos (geppetto, 16:46:04)
  6. Open Floor (geppetto, 17:05:14)


Meeting ended at 17:18:16 UTC (full logs).

Action items

  1. Avoid using names with `python-` prefix in requires for Python packages (+1:5, 0:0, -1:0)
  2. Repository config/COPR policy conflicts with FESCo policy (+1:4, 0:0, -1:1)


People present (lines said)

  1. tibbs (96)
  2. geppetto (89)
  3. limburgher (47)
  4. racor (38)
  5. mbooth (11)
  6. zodbot (11)


Generated by MeetBot 0.1.4.