#fedora-meeting-1: fedora_atomic_wg
Meeting started by dustymabe at 17:01:17 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 17:01:23)
- list of people to ping for meetings (dustymabe, 17:07:04)
- https://pagure.io/atomic-wg/pull-request/288#
(dustymabe,
17:07:13)
- previous meeting action items (dustymabe, 17:10:51)
- ACTION: dustymabe to
propose a VFAD for wiki and docs discussion (dustymabe,
17:11:39)
- https://meetbot.fedoraproject.org/teams/fedora_atomic_wg/fedora_atomic_wg.2017-06-21-17.03.log.html
(dustymabe,
17:14:22)
- ACTION: maxamillion
to look at logs from last meeting and add summary of our discussion
to ticket https://pagure.io/atomic-wg/issue/284 (dustymabe,
17:14:52)
- PRD has been approved (gholms,
17:16:04)
- Matching Fedora Server's PRD format was
helpful (gholms,
17:16:39)
- https://pagure.io/atomic-wg/issues?status=Open&tags=meeting
(dustymabe,
17:17:12)
- ACTION: jberkus to
create new issues, specs for docs.projectatomic.io
publication (dustymabe,
17:18:55)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:20:07)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:20:11)
- the fedora magazine post has landed
https://fedoramagazine.org/upcoming-fedora-atomic-lifecycle-changes/
(dustymabe,
17:20:31)
- fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:22:54)
- https://pagure.io/atomic-wg/issue/269
(dustymabe,
17:23:00)
- this will most likely wait until after fedora
26 release because we are now in freeze (dustymabe,
17:23:29)
- Set architecture label in the base container image (dustymabe, 17:26:28)
- https://pagure.io/atomic-wg/issue/276
(dustymabe,
17:26:35)
- Figure out comprehensive strategy for atomic host container storage (dustymabe, 17:28:45)
- https://pagure.io/atomic-wg/issue/281
(dustymabe,
17:29:07)
- AGREED: changing
fedora 27 and beyond to default to overlayfs on the root partition
will help us simplify our storage setup and align better with other
fedora variants. This seems like a reasonable change to make
assuming that overlayfs proves stable for the f26 cycle.
(dustymabe,
17:41:27)
- Atomic Host images omit many common locales that all other flavors include (dustymabe, 17:41:38)
- https://pagure.io/atomic-wg/issue/282
(dustymabe,
17:41:45)
- ACTION: maxamillion
roshi to come up with guidelines for meeting quorum for the atomic
working group (dustymabe,
17:44:14)
- Identify group of people interested in maintaining kubernetes (dustymabe, 17:44:56)
- https://pagure.io/atomic-wg/issue/287
(dustymabe,
17:45:14)
- open floor (dustymabe, 17:49:50)
- Work continues on fixing EC2 image visibility,
as copied images need their permissions changed (gholms,
17:53:06)
- if you haven't yet tried out minishift, you
should check it out https://www.openshift.org/minishift/
(dustymabe,
17:54:15)
Meeting ended at 17:58:46 UTC
(full logs).
Action items
- dustymabe to propose a VFAD for wiki and docs discussion
- maxamillion to look at logs from last meeting and add summary of our discussion to ticket https://pagure.io/atomic-wg/issue/284
- jberkus to create new issues, specs for docs.projectatomic.io publication
- maxamillion roshi to come up with guidelines for meeting quorum for the atomic working group
Action items, by person
- dustymabe
- dustymabe to propose a VFAD for wiki and docs discussion
- jberkus
- jberkus to create new issues, specs for docs.projectatomic.io publication
- maxamillion
- maxamillion to look at logs from last meeting and add summary of our discussion to ticket https://pagure.io/atomic-wg/issue/284
- maxamillion roshi to come up with guidelines for meeting quorum for the atomic working group
- roshi
- maxamillion roshi to come up with guidelines for meeting quorum for the atomic working group
People present (lines said)
- dustymabe (156)
- roshi (24)
- maxamillion (24)
- gholms (22)
- zodbot (20)
- jberkus (18)
- kushal (13)
- yzhang (12)
- sayan (11)
- gbraad_ (9)
- suiwenfeng (7)
- DimGR (7)
- walters (2)
- miabbott (1)
- rubao (1)
- nzwulfin (1)
- jzb (1)
Generated by MeetBot 0.1.4.