#fedora-meeting-1: Fedora Server SIG (2017-09-05)

Meeting started by sgallagh at 20:00:39 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 20:00:50)
  2. Post-Flock discussion (sgallagh, 20:03:31)
    1. The Module Build Service has been activated and is now available for use by anyone in the 'packager' group. (sgallagh, 20:05:20)
    2. ACTION: dperpeet to discuss the Server Apps plan with Cockpit upstream and plan a Change Proposal for the appropriate Fedora release. (sgallagh, 20:17:46)

  3. Rolekit gallops off into the sunset (sgallagh, 20:18:23)
    1. ACTION: linuxmodder to rewrite all of Server SIGs documentation (sgallagh, 20:31:31)

  4. Open Floor (sgallagh, 20:32:39)
    1. https://pagure.io/pungi-fedora/tree/master (sgallagh, 20:36:14)
    2. https://pagure.io/pungi-fedora/blob/master/f/variants-fedora.xml#_52 (adamw, 20:36:14)


Meeting ended at 20:42:30 UTC (full logs).

Action items

  1. dperpeet to discuss the Server Apps plan with Cockpit upstream and plan a Change Proposal for the appropriate Fedora release.
  2. linuxmodder to rewrite all of Server SIGs documentation


Action items, by person

  1. dperpeet
    1. dperpeet to discuss the Server Apps plan with Cockpit upstream and plan a Change Proposal for the appropriate Fedora release.
  2. linuxmodder
    1. linuxmodder to rewrite all of Server SIGs documentation


People present (lines said)

  1. sgallagh (71)
  2. adamw (27)
  3. dperpeet (22)
  4. linuxmodder (13)
  5. zodbot (10)
  6. nirik (4)
  7. imcleod (1)
  8. mjwolf (1)
  9. mhayden (1)


Generated by MeetBot 0.1.4.