#fedora-meeting-1: fedora_atomic_wg
Meeting started by jberkus at 17:01:57 UTC
(full logs).
Meeting summary
- Roll Call (jberkus, 17:02:07)
- Atomic WG Composition (jberkus, 17:06:41)
- https://fedoraproject.org/wiki/Cloud#Meetings
(jberkus,
17:09:36)
- ACTION: jberkus to
follow-up on adding/removing Atomic WG members via
atomic-devel (jberkus,
17:12:39)
- Action Items from Last Meeting (jberkus, 17:13:12)
- ticket for new meeting time:
https://pagure.io/atomic-wg/issue/346 (dustymabe,
17:14:48)
- ACTION: dustymabe to
update the rolling release plan with info about f27ah (dustymabe,
17:15:03)
- ACTION: jberkus to
identify and create issue with list of blog posts we want for f27
release (jberkus,
17:17:14)
- ACTION: jberkus to
follow up on images from Flock container workshop (jberkus,
17:17:28)
- ACTION: jberkus to
follow up on docs from Flock workshop (jberkus,
17:18:41)
- ACTION: jbrooks to
email fedora-devel with issue of needed deps for asciibinder
container (jbrooks,
17:19:51)
- ACTION: jberkus to
raise kube installation issues with openshift installer team
(jberkus,
17:22:55)
- remove-kube issues outstanding are
documentation and end-to-end tests (jbrooks,
17:23:43)
- ACTION: strigazi to
do some testing around upgrades from f26 to f27 with
kubernetes (jberkus,
17:25:04)
- Open Tickets (jberkus, 17:25:48)
- ACTION: dustymabe to
update the ticket regarding rawhide atomic-ci stream (dustymabe,
17:37:18)
- Open Floor (jberkus, 17:46:58)
- ACTION: davdunc to
blog AWS MP availability of FAH/Cloud. (jberkus,
17:52:35)
Meeting ended at 17:59:59 UTC
(full logs).
Action items
- jberkus to follow-up on adding/removing Atomic WG members via atomic-devel
- dustymabe to update the rolling release plan with info about f27ah
- jberkus to identify and create issue with list of blog posts we want for f27 release
- jberkus to follow up on images from Flock container workshop
- jberkus to follow up on docs from Flock workshop
- jbrooks to email fedora-devel with issue of needed deps for asciibinder container
- jberkus to raise kube installation issues with openshift installer team
- strigazi to do some testing around upgrades from f26 to f27 with kubernetes
- dustymabe to update the ticket regarding rawhide atomic-ci stream
- davdunc to blog AWS MP availability of FAH/Cloud.
Action items, by person
- davdunc
- davdunc to blog AWS MP availability of FAH/Cloud.
- dustymabe
- dustymabe to update the rolling release plan with info about f27ah
- dustymabe to update the ticket regarding rawhide atomic-ci stream
- jberkus
- jberkus to follow-up on adding/removing Atomic WG members via atomic-devel
- jberkus to identify and create issue with list of blog posts we want for f27 release
- jberkus to follow up on images from Flock container workshop
- jberkus to follow up on docs from Flock workshop
- jberkus to raise kube installation issues with openshift installer team
- jbrooks
- jbrooks to email fedora-devel with issue of needed deps for asciibinder container
People present (lines said)
- jberkus (96)
- dustymabe (69)
- jbrooks (28)
- davdunc (17)
- maxamillion (17)
- zodbot (15)
- walters (11)
- gholms (10)
- ksinny (6)
- kushal (5)
- miabbott (2)
- jlebon (1)
Generated by MeetBot 0.1.4.