#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2017-11-07)

Meeting started by sgallagh at 21:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 21:01:01)
  2. Agenda (sgallagh, 21:06:01)
    1. Agenda Item: What do we do for upgrades? (sgallagh, 21:06:22)
    2. Agenda Item: Name of the Edition (sgallagh, 21:06:26)
    3. Agenda Item: Final Release Criteria for modularity (sgallagh, 21:06:29)
    4. Agenda Item: Testing requested on Beta RC (sgallagh, 21:06:34)
    5. Agenda Item: Beta Blockers (sgallagh, 21:07:54)

  3. What do we do for upgrades? (sgallagh, 21:08:05)
    1. https://fedoramagazine.org/where-is-fedora-server-27-beta/ (langdon, 21:13:23)
    2. AGREED: Upgrade bugs from Fedora 26 Server Edition to Fedora 27 do not block the release of either F27 or F27 Modular. We will address (attempt to fix, at least document) issues with dnf upgrade from Fedora 26 Server to Fedora 27 non-modular packages on a best-effort basis. We currently intend to provide a recommended upgrade path from Fedora 26 Server to Fedora 28 at the time of Fedora 28 release. (sgallagh, 21:42:27)

  4. Name of the Edition (sgallagh, 21:42:42)
    1. AGREED: Call it "Fedora Modular Server" to avoid end-user confusion as requested by multiple parties. (sgallagh, 21:56:20)

  5. Testing requested on Beta RC (sgallagh, 21:58:29)
    1. AGREED: BZ 1510629 is a blocker for F27 Modular Server Beta (sgallagh, 22:04:12)

  6. Final Release Criteria for modularity (sgallagh, 22:04:55)
    1. We will postpone this discussion to next week after QA feedback is incorporated. (sgallagh, 22:07:23)

  7. Open Floor (sgallagh, 22:07:27)
    1. We have an RC! (sgallagh, 22:08:18)
    2. https://kojipkgs.fedoraproject.org/compose/27/Fedora-Modular-27-20171107.1/compose/Server (sgallagh, 22:09:27)


Meeting ended at 22:11:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (107)
  2. adamw (52)
  3. langdon (51)
  4. nirik (26)
  5. smooge (16)
  6. zodbot (12)


Generated by MeetBot 0.1.4.