#fedora-meeting-1: Fedora Server SIG Weekly Meeting (2017-11-14)

Meeting started by sgallagh at 21:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 21:00:08)
  2. Agenda (sgallagh, 21:02:03)
    1. Agenda Item: Modular Beta Release (sgallagh, 21:02:13)
    2. Agenda Item: Modular GA Plans (sgallagh, 21:02:13)
    3. Agenda Item: CI for Modular Server (dperpeet, 21:03:55)

  3. Modular Beta Release (sgallagh, 21:05:05)
    1. Fedora 27 Modular Server Beta was released today! (sgallagh, 21:05:20)
    2. ACTION: langdon and his team to get container runtimes ready (sgallagh, 21:08:35)

  4. Modular GA Plans (sgallagh, 21:11:28)


Meeting ended at 21:59:32 UTC (full logs).

Action items

  1. langdon and his team to get container runtimes ready


Action items, by person

  1. langdon
    1. langdon and his team to get container runtimes ready


People present (lines said)

  1. sgallagh (39)
  2. langdon (11)
  3. zodbot (10)
  4. nirik (7)
  5. adamw (6)
  6. smooge (5)
  7. dperpeet (5)
  8. mjwolf (1)


Generated by MeetBot 0.1.4.