#fedora-meeting-1: F27 Server Final Go/No-Go meeting

Meeting started by sgallagh at 18:04:03 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 18:04:03)
  2. Purpose of this meeting (sgallagh, 18:06:34)
    1. Purpose of this meeting is to check whether or not F27 Server Final is ready for shipment, according to the release criteria. (sgallagh, 18:06:34)
    2. This is determined in a few ways: (sgallagh, 18:06:34)
    3. * Release candidate compose is available (sgallagh, 18:06:34)
    4. * No remaining blocker bugs (sgallagh, 18:06:34)
    5. * Test matrices are fully completed (sgallagh, 18:06:34)

  3. Current status of F27 Server Final release (sgallagh, 18:06:52)
    1. We have a release candidate compose (RC 1.6) (sgallagh, 18:07:35)
    2. https://fedoraproject.org/wiki/Test_Results:Fedora_27_RC_1.6_Server (adamw, 18:08:24)
    3. https://fedoraproject.org/wiki/Test_Results:Fedora_27_RC_1.6_Base (adamw, 18:08:32)
    4. https://fedoraproject.org/wiki/Test_Results:Fedora_27_RC_1.6_Installation (adamw, 18:08:50)

  4. Mini-Blocker Review (sgallagh, 18:18:46)
    1. we have just one proposed blocker (adamw, 18:19:24)

  5. (1503321) FreeIPA server upgraded from F26 to F27 fails to start with "ModuleNotFoundError: No module named 'ipapython.secrets'" (adamw, 18:19:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1503321 (adamw, 18:19:32)
    2. Proposed Blocker, freeipa, NEW (adamw, 18:19:32)
    3. AGREED: 1503321 - RejectedBlocker (Final) - while we do generally consider upgrade issues in release-blocking roles as potentially release-blocking, we feel this one is easy enough to work around, and it seems the FreeIPA team isn't sure the proper fix can be implemented super promptly. also, we note that there's nothing stopping Fedora Server users from upgrading at present anyhow, so 'blocking' on this is somewhat meaningless. (adamw, 18:31:43)

  6. F27 Server Final Go/No-Go decision (sgallagh, 18:33:03)
    1. AGREED: We defer the final Go/No-Go decision by a week to rerun the openqa tests, get websites in order, and avoid the Infrastructure outage. (sgallagh, 18:39:21)

  7. Open floor (sgallagh, 18:39:28)


Meeting ended at 18:46:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (64)
  2. adamw (62)
  3. mattdm (22)
  4. zodbot (12)
  5. mboddu (10)
  6. Kohane (10)
  7. nirik (8)
  8. smooge (7)
  9. mboddu_ (4)
  10. langdon (3)
  11. Kellin (2)


Generated by MeetBot 0.1.4.