#fedora-meeting-1: fedora_atomic_wg

Meeting started by miabbott at 16:30:16 UTC (full logs).

Meeting summary

  1. roll call (miabbott, 16:30:20)
    1. https://admin.fedoraproject.org/accounts/ (dustymabe, 16:33:33)

  2. previous meeting action items (miabbott, 16:35:53)
    1. https://pagure.io/atomic-wg/issue/439 (miabbott, 16:37:26)
    2. drakonis created ticket for debian versions of tools: https://pagure.io/atomic-wg/issue/440 (dustymabe, 16:38:21)
    3. dustymabe got legal review TOS for botbot.me. We got a green light so i'll set it up later today (dustymabe, 16:38:49)
    4. https://pagure.io/atomic-wg/issue/422#comment-502525 (ashcrow, 16:39:29)
    5. sayan opened ticket with cloud sig for PV AMIS: https://pagure.io/cloud-sig/issue/284 (dustymabe, 16:39:45)
    6. sanja1 was able to herd cats and get a lot of people to submit talks. see https://pagure.io/atomic-wg/issue/421 (dustymabe, 16:40:53)

  3. Container Release (439) (miabbott, 16:42:56)
    1. https://pagure.io/atomic-wg/issue/439 (miabbott, 16:43:02)
    2. ACTION: cverna to open additional tickets for implementing container release changes (miabbott, 16:46:03)

  4. Fedora 28 Talking Points (445) (miabbott, 16:46:25)
    1. https://pagure.io/atomic-wg/issue/445 (miabbott, 16:46:29)
    2. ACTION: dustymabe to coordinate with x3mboy about talking points for f28 final (miabbott, 16:47:57)

  5. coordinate Project Atomic-related talks for devconf.in (447) (miabbott, 16:48:25)
    1. https://pagure.io/atomic-wg/issue/447 (miabbott, 16:48:28)

  6. investigate coreos ignition for use in Fedora (450) (miabbott, 16:55:13)
    1. https://pagure.io/atomic-wg/issue/450 (miabbott, 16:55:21)
    2. https://github.com/coreos/ignition (dustymabe, 16:58:21)
    3. follow #450 for updates on ignition in Fedora POC (dustymabe, 17:03:48)

  7. Fedora 28 Atomic Test Day (449) (miabbott, 17:04:40)
    1. https://pagure.io/atomic-wg/issue/449 (miabbott, 17:04:49)
    2. https://apps.fedoraproject.org/calendar/QA/2018/4/9/#m9193 (coremodule, 17:06:33)
    3. ACTION: sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities (dustymabe, 17:12:33)
    4. approved test day for 11th of april (dustymabe, 17:13:02)

  8. open floor (miabbott, 17:18:15)
    1. https://pagure.io/atomic-wg/issue/432 (ashcrow, 17:22:25)


Meeting ended at 17:28:15 UTC (full logs).

Action items

  1. cverna to open additional tickets for implementing container release changes
  2. dustymabe to coordinate with x3mboy about talking points for f28 final
  3. sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities


Action items, by person

  1. cverna
    1. cverna to open additional tickets for implementing container release changes
  2. dustymabe
    1. dustymabe to coordinate with x3mboy about talking points for f28 final
  3. ksinny
    1. sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities
  4. sanja1
    1. sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities


People present (lines said)

  1. dustymabe (104)
  2. miabbott (65)
  3. ashcrow (37)
  4. zodbot (36)
  5. sanja1 (23)
  6. ksinny (20)
  7. lorbus (13)
  8. bgilbert (9)
  9. jberkus (8)
  10. cverna (6)
  11. coremodule (6)
  12. dgonyeo (5)
  13. ajeddeloh (5)
  14. walters (5)
  15. rubao (3)
  16. jbrooks (2)
  17. kushal (1)
  18. jligon (1)
  19. lsm5 (1)
  20. giuseppe (1)


Generated by MeetBot 0.1.4.