#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:02)
  2. Schedule (geppetto, 16:05:37)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/UATLIX2DFWOOQY2SDEAWENND3W6UGSLE/ (geppetto, 16:05:40)

  3. #761 Modernize R guidelines (geppetto, 16:05:54)
    1. ACTION: tibbs vollunteers to build a bunch of R packages with and without %build to see if there's a difference. (geppetto, 16:18:58)

  4. #754 Should py3-foo obsolete py2-foo (when py2-foo is removed)? (geppetto, 16:19:12)
  5. #743 Add link to C/C++ build flag docs. in redhat-rpm-config (geppetto, 16:21:05)
  6. Open Floor (geppetto, 16:25:11)
  7. #710 Ruby packaging guidelines update (geppetto, 16:28:53)
    1. ACTION: VOTE: Ruby packaging guidelines update (+1:6, 0:0, -1:0) (geppetto, 16:48:19)

  8. Open Floor (geppetto, 16:48:30)
    1. https://src.fedoraproject.org/rpms/redhat-rpm-config/blob/master/f/macros#_161 (Pharaoh_Atem, 16:51:11)
    2. tibbs confirms %build needed for debuginfo generation (geppetto, 16:55:21)


Meeting ended at 17:02:18 UTC (full logs).

Action items

  1. tibbs vollunteers to build a bunch of R packages with and without %build to see if there's a difference.
  2. VOTE: Ruby packaging guidelines update (+1:6, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. tibbs vollunteers to build a bunch of R packages with and without %build to see if there's a difference.


People present (lines said)

  1. tibbs (61)
  2. geppetto (55)
  3. decathorpe (31)
  4. Pharaoh_Atem (18)
  5. zodbot (15)
  6. ignatenkobrain (14)
  7. redi (11)
  8. mboddu (4)
  9. mbooth (3)
  10. jkurik (2)
  11. ignatenkobrain_ (2)
  12. nirik (1)
  13. limburgher (1)


Generated by MeetBot 0.1.4.