#fedora-meeting-1: fpc

Meeting started by mhroncok at 16:01:34 UTC (full logs).

Meeting summary

  1. Roll Call (mhroncok, 16:02:05)
  2. Schedule (geppetto, 16:08:27)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/3YK57SQSHAAZSLEV4LFPA77UULC4Q6TO/ (geppetto, 16:08:40)

  3. #793 Python Guidelines: Move Python 2 to Appendix (geppetto, 16:08:51)
    1. ACTION: Move Python 2 to Appendix (+1:5, 0:0, -1:0) (geppetto, 16:20:39)

  4. Open Floor (geppetto, 16:22:15)
    1. https://pagure.io/packaging-committee/issue/727#comment-531198 (mhroncok, 16:29:23)
    2. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/JC6GEATSRPOQKIC4CC4OYYNLXA6RYUGP/ (mhroncok, 16:33:38)


Meeting ended at 16:40:14 UTC (full logs).

Action items

  1. Move Python 2 to Appendix (+1:5, 0:0, -1:0)


People present (lines said)

  1. mhroncok (38)
  2. geppetto (18)
  3. zodbot (12)
  4. tibbs (10)
  5. decathorpe (7)
  6. limburgher (5)


Generated by MeetBot 0.1.4.