#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:34 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:42)
  2. Open Floor (geppetto, 16:10:36)
  3. #727 convert guidelines to git and restructured text (geppetto, 16:19:30)
    1. https://pagure.io/fork/ignatenkobrain/packaging-committee/commits/guidelines (ignatenkobrain__, 16:30:44)
    2. ACTION: Nobody should touch the wiki, at this point. (geppetto, 16:46:25)


Meeting ended at 16:51:12 UTC (full logs).

Action items

  1. Nobody should touch the wiki, at this point.


People present (lines said)

  1. ignatenkobrain__ (24)
  2. tibbs (20)
  3. geppetto (20)
  4. zodbot (16)
  5. ignatenkobrain (9)
  6. redi (9)
  7. bexelbie (8)
  8. sdgathman (4)
  9. x3mboy (4)
  10. limburgher (3)
  11. redit (0)


Generated by MeetBot 0.1.4.