#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:02 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:02)
    1. I have fixed markup on https://docs.fedoraproject.org/en-US/packaging-guidelines/Python/ (ignatenkobrain, 16:04:13)

  2. Schedule (geppetto, 16:04:38)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/PCK2NLJADBXFXBR43BVQIYXGSLTKLMIR/ (geppetto, 16:04:42)

  3. #775 Allow to have %{?suse_version} condition in spec file (geppetto, 16:07:06)
    1. ACTION: FPC prefers you don't do it, but there's nothing stopping you. (+1:6, 0:1, -1:0) (geppetto, 16:16:32)

  4. #693 Wiki:Packaging:RPMMacros (geppetto, 16:17:26)
    1. ACTION: decathorpe will clean up the page (geppetto, 16:28:03)

  5. #784 forbid globs for shared libraries as it conceals sonames (geppetto, 16:28:33)
    1. PR was merged this week (geppetto, 16:29:35)
    2. https://docs.fedoraproject.org/en-US/packaging-guidelines/#_listing_shared_library_files (ignatenkobrain, 16:31:07)
    3. https://pagure.io/packaging-committee/c/2051d0c7dcd7f062e2c8571f19a8cf7eea8b0ce6?branch=master (decathorpe, 16:31:19)

  6. Open Floor (geppetto, 16:33:31)
    1. https://fedoraproject.org/wiki/How_to_get_sponsored_into_the_packager_group (mhroncok, 16:37:46)
    2. https://paste.fedoraproject.org/paste/Af6Zb~cirGwiyAc6JaNIxA (ignatenkobrain, 16:49:29)
    3. https://www.math.uh.edu/~tibbs/greasemonkey/Widen_pagure.user.js (tibbs, 16:56:56)
    4. https://github.com/greasemonkey/greasemonkey (tibbs, 17:00:09)


Meeting ended at 17:00:20 UTC (full logs).

Action items

  1. FPC prefers you don't do it, but there's nothing stopping you. (+1:6, 0:1, -1:0)
  2. decathorpe will clean up the page


Action items, by person

  1. decathorpe
    1. decathorpe will clean up the page


People present (lines said)

  1. tibbs (70)
  2. geppetto (61)
  3. decathorpe (24)
  4. ignatenkobrain (22)
  5. mhroncok (19)
  6. limburgher (17)
  7. zodbot (16)
  8. redi (16)


Generated by MeetBot 0.1.4.