#fedora-meeting-1: F29 Final Readiness Meeting

Meeting started by bcotton at 19:01:33 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 19:01:40)
    1. Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well-coordinated. (bcotton, 19:05:24)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (bcotton, 19:05:26)

  2. Current status (bcotton, 19:05:32)
    1. Fedora 29 Final is NO-GO (bcotton, 19:05:40)
    2. The next Go/No-Go meeting is planned on Thursday, 2018-10-25 (bcotton, 19:05:41)
    3. The Final release moves from preferred target date to target date #1, which is 2018-10-30 (bcotton, 19:05:43)
    4. We will NOT repeat this meeting after next week's Go/No-Go meeting (bcotton, 19:06:31)

  3. Ambassadors (bcotton, 19:07:18)
  4. Cloud WG (bcotton, 19:09:12)
  5. Design (bcotton, 19:10:33)
  6. Desktop (bcotton, 19:11:33)
  7. Documentation (bcotton, 19:12:33)
    1. HELP: Release Notes contributions needed (bcotton, 19:13:37)
    2. Docs is ready for the release (bcotton, 19:13:43)

  8. Fedora Project Leader (bcotton, 19:15:32)
  9. FESCo (bcotton, 19:16:21)
    1. FESCo is voting on whether to accept a dnf rebase (bcotton, 19:17:34)
    2. https://pagure.io/fesco/issue/2001 (bcotton, 19:17:45)

  10. Infrastructure (bcotton, 19:22:48)
    1. Infra is ready once there are artifacts to deliver (bcotton, 19:23:20)

  11. Marketing (bcotton, 19:25:35)
    1. ACTION: bcotton to follow up with Marketing team on Release Announcement content (bcotton, 19:28:10)

  12. QA (bcotton, 19:31:56)
    1. QA is testing (bcotton, 19:33:21)

  13. Release Engineering (bcotton, 19:35:07)
    1. Releng is almost ready, except for pungi config PR (testing in progress) (bcotton, 19:35:47)

  14. Server WG (bcotton, 19:36:49)
  15. Spins (bcotton, 19:40:15)
    1. HELP: Spins need to contribute to talking points (bcotton, 19:41:16)

  16. Translations (bcotton, 19:42:08)
  17. Websites (bcotton, 19:43:16)
  18. Open floor (bcotton, 19:44:27)
  19. Modularity (bcotton, 19:45:57)
    1. modulemd dnf database will not make it into F29 (bcotton, 19:48:43)

  20. Open floor (bcotton, 19:58:22)
    1. https://fedoraproject.org/wiki/Fedora_29_talking_points (x3mboy, 20:00:01)


Meeting ended at 20:03:47 UTC (full logs).

Action items

  1. bcotton to follow up with Marketing team on Release Announcement content


Action items, by person

  1. bcotton
    1. bcotton to follow up with Marketing team on Release Announcement content


People present (lines said)

  1. bcotton (97)
  2. contyk (33)
  3. nirik (18)
  4. zodbot (17)
  5. stickster (14)
  6. Pharaoh_Atem (13)
  7. mboddu (9)
  8. x3mboy (8)
  9. mattdm (6)
  10. frantisekz (6)
  11. cverna (4)
  12. Conan_Kudo (1)
  13. pbokoc (1)
  14. bowlofeggs (1)


Generated by MeetBot 0.1.4.