#fedora-meeting-1: Council (2018-11-07)

Meeting started by bcotton at 15:00:57 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 15:01:19)
  2. Today's Open Floor Agenda (mattdm, 15:04:32)
  3. Lifecycle objective stuff! (mattdm, 15:08:09)
    1. ACTION: stickster send PR for the docs pages (stickster, 15:23:12)
    2. ACTION: mattdm to review all of the council docs prs (mattdm, 15:23:23)
    3. ACTION: stickster send PR for the docs pages (stickster, 15:24:11)

  4. Any other topics for today? (mattdm, 15:25:00)


Meeting ended at 15:28:15 UTC (full logs).

Action items

  1. stickster send PR for the docs pages
  2. mattdm to review all of the council docs prs
  3. stickster send PR for the docs pages


Action items, by person

  1. mattdm
    1. mattdm to review all of the council docs prs
  2. stickster
    1. stickster send PR for the docs pages
    2. stickster send PR for the docs pages


People present (lines said)

  1. mattdm (66)
  2. stickster (24)
  3. bcotton (14)
  4. zodbot (10)
  5. dgilmore (8)
  6. langdon (7)
  7. asamalik (6)
  8. jonatoni (3)
  9. tyll (1)
  10. pbrobinson (1)
  11. sumantrom (0)
  12. dperpeet (0)
  13. bex (0)
  14. contyx (0)


Generated by MeetBot 0.1.4.