#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lorbus at 16:30:42 UTC (full logs).

Meeting summary

  1. roll call (lorbus, 16:30:49)
  2. Action items from last meeting (lorbus, 16:33:54)
    1. dustymabe created ticket to investigate Fedora Infra signing https://github.com/coreos/fedora-coreos-tracker/issues/87 (dustymabe, 16:34:44)
    2. ACTION: jbrooks to create a ticket for deciding on the mechanism for shipping kube/okd pieces (lorbus, 16:35:06)
    3. dustymabe, ksinny, ajeddeloh, bgilbert, puiterwijk, nirik had a meeting yesterday and learned a lot about Fedora infra signing - details here: https://github.com/coreos/fedora-coreos-tracker/issues/87#issuecomment-444268091 (dustymabe, 16:35:24)
    4. jlebon created ticket for modularity in FCOS https://github.com/coreos/fedora-coreos-tracker/issues/88 (dustymabe, 16:37:46)

  3. mantle: ore/upload: Add --size-gib and --size-inspect (lorbus, 16:38:39)
    1. https://github.com/coreos/mantle/pull/954#issuecomment-444512623 (lorbus, 16:38:52)
    2. https://github.com/coreos/mantle/pull/944#issuecomment-444553605 (walters, 16:40:26)
    3. ACTION: bgilbert to review https://github.com/coreos/mantle/pull/954 (bgilbert, 16:51:19)
    4. ACTION: bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle (bgilbert, 16:52:37)

  4. Host Installer for Fedora CoreOS (bare metal) (lorbus, 16:53:50)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/50 (lorbus, 16:53:57)

  5. Hand over projectatomic/container-best-practices to Fedora Container SIG (lorbus, 17:05:02)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/85 (lorbus, 17:05:06)
    2. The Container SIG has decided to request ownership of container-best-practices (lorbus, 17:06:14)
    3. https://meetbot-raw.fedoraproject.org/teams/container_sig/container_sig.2018-12-03-13.00.html (lorbus, 17:06:24)
    4. The container-best-practices will be handed off to the Fedora Container SIG, and integrated into the Fedora Docs (lorbus, 17:10:03)
    5. ACTION: lorbus to convert and bring up to speed the container-best-practices repo (lorbus, 17:10:50)

  6. Renaming considerations for rpm-ostree (lorbus, 17:12:36)
    1. https://github.com/projectatomic/rpm-ostree/issues/405 (lorbus, 17:12:43)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/19 (jlebon, 17:16:22)

  7. Container Linux migration tools and documentation (lorbus, 17:21:29)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/48 (lorbus, 17:21:38)
    2. there should be an fcos ct tool (ajeddeloh, 17:29:06)
    3. agreement to rewrite CL config-transpiler for FCOS (lorbus, 17:30:34)
    4. agreement to have a clc -> fcosc "best effort" translator (ajeddeloh, 17:31:12)


Meeting ended at 17:32:06 UTC (full logs).

Action items

  1. jbrooks to create a ticket for deciding on the mechanism for shipping kube/okd pieces
  2. bgilbert to review https://github.com/coreos/mantle/pull/954
  3. bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle
  4. lorbus to convert and bring up to speed the container-best-practices repo


Action items, by person

  1. bgilbert
    1. bgilbert to review https://github.com/coreos/mantle/pull/954
    2. bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle
  2. dustymabe
    1. bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle
  3. jbrooks
    1. jbrooks to create a ticket for deciding on the mechanism for shipping kube/okd pieces
  4. lorbus
    1. lorbus to convert and bring up to speed the container-best-practices repo
  5. slowrie
    1. bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle
  6. walters
    1. bgilbert, dustymabe, ashcrow, walters, slowrie to discuss maintenance/review structure for mantle


People present (lines said)

  1. lorbus (79)
  2. dustymabe (66)
  3. bgilbert (31)
  4. zodbot (29)
  5. ajeddeloh (24)
  6. kaeso (11)
  7. jlebon (10)
  8. walters (9)
  9. slowrie (7)
  10. ksinny (5)
  11. jbrooks (5)
  12. miabbott (3)
  13. sanja (2)
  14. rfairley (2)
  15. mnguyen_ (1)
  16. mnguyen (0)
  17. dm0 (0)


Generated by MeetBot 0.1.4.