#fedora-meeting-1: Council (2019-01-02)

Meeting started by mattdm at 15:00:06 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 15:00:11)
  2. Open Floor Agenda (mattdm, 15:03:13)
  3. Update on Council Meeting Readout (mattdm, 15:06:23)
  4. Engineering/Mindshare readouts (mattdm, 15:09:07)
    1. ACTION: mattdm to update https://fedoraproject.org/wiki/Council_Meetings with this (mattdm, 15:14:30)

  5. Badges FAD proposal (mattdm, 15:22:27)
    1. https://pagure.io/Fedora-Council/tickets/issue/239 (bexelbie, 15:23:15)

  6. Council at DevConf (mattdm, 15:47:05)
  7. Anything else? (mattdm, 15:54:27)


Meeting ended at 15:55:47 UTC (full logs).

Action items

  1. mattdm to update https://fedoraproject.org/wiki/Council_Meetings with this


Action items, by person

  1. mattdm
    1. mattdm to update https://fedoraproject.org/wiki/Council_Meetings with this


People present (lines said)

  1. mattdm (128)
  2. bexelbie (56)
  3. langdon (43)
  4. contyk (20)
  5. zodbot (14)
  6. bcotton (13)
  7. jonatoni (6)
  8. tyll (3)
  9. dgilmore (3)
  10. sumantrom (0)
  11. dperpeet (0)
  12. pbrobinson (0)
  13. bex (0)


Generated by MeetBot 0.1.4.