#fedora-meeting-1: Council (2019-07-10)

Meeting started by bcotton at 14:00:12 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:24)
  2. Today's agenda (bcotton, 14:05:35)
  3. Fedora Project & Nitrokey (bcotton, 14:06:53)
    1. https://pagure.io/Fedora-Council/tickets/issue/251 (bcotton, 14:06:55)
    2. tyll is to develop a proposal that includes 1. who will get the key and 2. how we will enforce it (including what infra work, if any, would be required) (bcotton, 14:06:59)

  4. Require Council candidates to only run for Council (bcotton, 14:09:07)
    1. https://pagure.io/Fedora-Council/tickets/issue/255 (bcotton, 14:09:08)
    2. This vote is currently deadlocked (bcotton, 14:09:18)

  5. Council meeting changes (bcotton, 14:09:57)
    1. AGREED: We will skip next week's meeting and move to the bi-weekly meeting plan (bcotton, 14:13:18)
    2. ACTION: bcotton to update fedocal and any documentation (bcotton, 14:13:47)

  6. Close out current modularity objective and consider next phase (bcotton, 14:16:14)
    1. https://pagure.io/Fedora-Council/tickets/issue/254 (bcotton, 14:16:16)
    2. ACTION: langdon to move the new objective to the docs site (bcotton, 14:17:12)

  7. IBM acquisition Q&A (bcotton, 14:19:02)
    1. https://fedoramagazine.org/red-hat-ibm-and-fedora/ (bcotton, 14:19:16)

  8. Open floor (bcotton, 14:26:54)
    1. ACTION: mattdm to create a Council ticket to propose allocating additional funding for flock travel (bcotton, 14:45:12)
    2. https://pagure.io/Fedora-Council/tickets/issue/264 (mattdm, 14:50:08)


Meeting ended at 14:52:52 UTC (full logs).

Action items

  1. bcotton to update fedocal and any documentation
  2. langdon to move the new objective to the docs site
  3. mattdm to create a Council ticket to propose allocating additional funding for flock travel


Action items, by person

  1. bcotton
    1. bcotton to update fedocal and any documentation
  2. langdon
    1. langdon to move the new objective to the docs site
  3. mattdm
    1. mattdm to create a Council ticket to propose allocating additional funding for flock travel


People present (lines said)

  1. bcotton (76)
  2. mattdm (43)
  3. bexelbie (30)
  4. zodbot (12)
  5. langdon (10)
  6. contyk (6)
  7. jwf (6)
  8. x3mboy (3)
  9. tyll (0)
  10. sumantrom (0)
  11. dperpeet (0)
  12. pbrobinson (0)
  13. asamalik (0)
  14. jonatoni (0)
  15. dgilmore (0)


Generated by MeetBot 0.1.4.