#fedora-meeting-1: F31 Beta Readiness Meeting

Meeting started by bcotton at 19:00:20 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 19:00:33)
    1. Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well-coordinated. (bcotton, 19:03:07)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (bcotton, 19:03:08)

  2. Current status (bcotton, 19:05:03)
    1. Fedora 31 Beta is go and will release on 2019-09-17 (bcotton, 19:05:04)

  3. Ambassadors & Advocates (bcotton, 19:05:44)
  4. Cloud WG (bcotton, 19:07:04)
  5. Design (bcotton, 19:07:55)
  6. Documentation (bcotton, 19:09:05)
    1. pbokoc is beginning the docs process for the F31 cycle (bcotton, 19:10:37)
    2. Contributors have expressed interest in writing release notes (bcotton, 19:10:50)
    3. ACTION: adamw to create common bugs page (bcotton, 19:15:12)
    4. ACTION: Southern_Gentlem to create updated commonbugs link for #fedora IRC channel (bcotton, 19:20:13)

  7. Fedora Project Leader (bcotton, 19:20:18)
  8. FESCo (bcotton, 19:21:21)
    1. FESCo ticket #2125 is still outstanding and may result in reverting the "Set skip_if_unavailable default to false" change for F31 final (bcotton, 19:26:04)
    2. https://pagure.io/fesco/issue/2125 (bcotton, 19:26:08)

  9. Infrastructure (bcotton, 19:27:46)
    1. infra is ready for bits (bcotton, 19:28:48)

  10. Marketing (bcotton, 19:29:46)
    1. We have not produced talking points for F31 Beta. Let's see if anyone notices (bcotton, 19:30:24)

  11. Mindshare (bcotton, 19:31:15)
  12. QA (bcotton, 19:33:15)
  13. Release Engineering (bcotton, 19:35:49)
    1. Some non-blocking artifacts failed in the RC1 compose (bcotton, 19:38:33)
    2. https://pagure.io/releng/failed-composes/issue/149 (bcotton, 19:38:35)

  14. Server WG (bcotton, 19:39:14)
  15. Spins (bcotton, 19:40:12)
  16. Translations (bcotton, 19:40:51)
    1. the l10n team is starting weekly meetings (bcotton, 19:41:32)
    2. https://lists.fedoraproject.org/archives/list/trans@lists.fedoraproject.org/thread/2ND7WSRLKHJBT7DJQ3HO62YB7Z2IWMJB/ (bcotton, 19:41:34)

  17. Websites (bcotton, 19:41:51)
  18. Workstation (bcotton, 19:47:47)
    1. Workstation Live image is over the size limit. Workstation WG is going to determine if the limit is still appropriate (bcotton, 19:48:39)

  19. Open floor (bcotton, 19:51:10)


Meeting ended at 19:58:09 UTC (full logs).

Action items

  1. adamw to create common bugs page
  2. Southern_Gentlem to create updated commonbugs link for #fedora IRC channel


Action items, by person

  1. adamw
    1. adamw to create common bugs page
  2. Southern_Gentlem
    1. Southern_Gentlem to create updated commonbugs link for #fedora IRC channel


People present (lines said)

  1. bcotton (101)
  2. zodbot (16)
  3. adamw (14)
  4. mhroncok (12)
  5. nirik (11)
  6. mboddu (8)
  7. sgallagh (5)
  8. pbokoc (5)
  9. lruzicka (4)
  10. mkolman (4)
  11. relrod (4)
  12. alciregi (2)
  13. Southern_Gentlem (1)
  14. austinp (1)


Generated by MeetBot 0.1.4.