#fedora-meeting-1: Council (2019-09-18)

Meeting started by bcotton at 14:00:02 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:02:23)
  2. Planning Hackfest 2019 (bcotton, 14:06:07)
    1. https://pagure.io/Fedora-Council/tickets/issue/267 (bcotton, 14:06:08)
    2. Blocked on bex finalizing exact dates and venue (bcotton, 14:07:05)

  3. Close out current modularity objective. Consider and potentially approve next phase. (bcotton, 14:10:38)
    1. https://pagure.io/Fedora-Council/tickets/issue/254 (bcotton, 14:10:39)
    2. https://pagure.io/Fedora-Council/council-docs/pull-request/61 (bcotton, 14:10:40)
    3. ACTION: bcotton to post proposal to CommBlog and devel list (bcotton, 14:19:33)
    4. AGREED: that we'll start voting on 2 October? (bcotton, 14:21:41)

  4. EPEL module stream names policies (bcotton, 14:23:36)
    1. https://pagure.io/Fedora-Council/tickets/issue/272 (bcotton, 14:23:37)

  5. Open floor (bcotton, 14:27:38)
  6. Minimization Objective next steps (bcotton, 14:30:06)
    1. the Minimization Objective has been approved for the fist phase, ending at the end of September (bcotton, 14:34:31)
    2. ACTION: asamalik to draft an updated proposal that demonstrates progress and plans for the next phase (bcotton, 14:35:04)

  7. Status dashboard -- getting people to do it (bcotton, 14:37:47)
    1. https://docs.fedoraproject.org/en-US/project/dashboard/ (mattdm, 14:38:12)
    2. The following people have never updated: sumantrom (Mindshare), dperpeet (CI), pbrobinson (IoT) (bcotton, 14:39:51)
    3. https://pagure.io/Fedora-Council/status_reports/blob/master/f/modules/dashboard/pages (mattdm, 14:40:04)
    4. The following are more than a month old: Silverblue (tpopela) (bcotton, 14:40:53)

  8. Websites team (or lack thereof) (bcotton, 14:45:45)
    1. https://docs.fedoraproject.org/en-US/websites/ (mattdm, 14:49:05)

  9. Consider acting replacement for absent Council member (bcotton, 14:55:08)
    1. ACTION: mattdm to talk to till about this (mattdm, 14:59:47)


Meeting ended at 15:01:11 UTC (full logs).

Action items

  1. bcotton to post proposal to CommBlog and devel list
  2. asamalik to draft an updated proposal that demonstrates progress and plans for the next phase
  3. mattdm to talk to till about this


Action items, by person

  1. asamalik
    1. asamalik to draft an updated proposal that demonstrates progress and plans for the next phase
  2. bcotton
    1. bcotton to post proposal to CommBlog and devel list
  3. mattdm
    1. mattdm to talk to till about this


People present (lines said)

  1. mattdm (94)
  2. bcotton (84)
  3. langdon (46)
  4. asamalik (35)
  5. contyk (13)
  6. zodbot (13)
  7. dgilmore (7)
  8. mattdm_ (3)
  9. jonatoni (1)
  10. tyll (0)
  11. sumantrom (0)
  12. dperpeet (0)
  13. pbrobinson (0)
  14. bexelbie (0)


Generated by MeetBot 0.1.4.