#fedora-meeting-1: Stewardship SIG Meeting (2020-03-03)

Meeting started by cipherboy at 16:06:24 UTC (full logs).

Meeting summary

    1. https://pagure.io/stewardship-sig/issue/77 Meeting agenda for 2020-03-03 (cipherboy, 16:10:49)

  1. Review Open RHBZ Bugs (cipherboy, 16:11:20)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10281127&product=Fedora&query_format=advanced BZ Query (cipherboy, 16:11:31)
    2. ACTION: cipherboy Review all of decathorpe's open PRs (cipherboy, 16:14:26)

  2. Review Open Pull Requests (cipherboy, 16:14:46)
    1. https://fedora-stewardship.github.io/pr-report/ (cipherboy, 16:14:54)
    2. ACTION: cipherboy Create package review requests for JBoss resteasy deps (cipherboy, 16:21:23)

  3. Review (SIG) Leaf Package Cleanup 12 (cipherboy, 16:22:36)
    1. https://pagure.io/stewardship-sig/issue/76 (cipherboy, 16:22:45)

  4. Open Floor (cipherboy, 16:27:07)


Meeting ended at 16:42:37 UTC (full logs).

Action items

  1. cipherboy Review all of decathorpe's open PRs
  2. cipherboy Create package review requests for JBoss resteasy deps


Action items, by person

  1. cipherboy
    1. cipherboy Review all of decathorpe's open PRs
    2. cipherboy Create package review requests for JBoss resteasy deps
  2. decathorpe
    1. cipherboy Review all of decathorpe's open PRs


People present (lines said)

  1. cipherboy (56)
  2. decathorpe (53)
  3. zodbot (7)


Generated by MeetBot 0.1.4.