#fedora-meeting-1: Stewardship SIG Meeting (2020-03-17)

Meeting started by decathorpe at 16:02:14 UTC (full logs).

Meeting summary

  1. Knock Knock (decathorpe, 16:02:25)
    1. https://pagure.io/stewardship-sig/issue/80 Agenda (decathorpe, 16:06:05)

  2. java-1.8.0-openjdk crashes on fedora 32+ (decathorpe, 16:07:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1813550 (decathorpe, 16:07:29)
    2. https://fedoraproject.org/wiki/Basic_Release_Criteria#FreeIPA_server_requirements (mhroncok, 16:10:41)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1813550#c13 (decathorpe, 16:13:33)

  3. OpenJDK 11 by default? (decathorpe, 16:16:27)
    1. https://fedoraproject.org/wiki/Changes/Java11 Change Proposal (decathorpe, 16:16:42)

  4. Review Open RHBZs (decathorpe, 16:29:46)
    1. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&email1=stewardship-sig%40lists.fedoraproject.org&emailassigned_to1=1&emailcc1=1&emailtype1=substring&list_id=10281127&product=Fedora&query_format=advanced (decathorpe, 16:29:51)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1810950 (cipherboy, 16:30:42)

  5. Review Open Pull Requests (decathorpe, 16:33:32)
    1. https://fedora-stewardship.github.io/pr-report/ (decathorpe, 16:33:35)

  6. Review SIG Leaf Packages (decathorpe, 16:38:01)
    1. https://pagure.io/stewardship-sig/issue/79 (decathorpe, 16:38:03)
    2. https://fedora-stewardship.github.io/report/#total-leaves (decathorpe, 16:38:23)
    3. ACTION: decathorpe will orphan SIG leaves after the meeting (decathorpe, 16:41:20)

  7. Open Floor (decathorpe, 16:41:27)


Meeting ended at 16:45:53 UTC (full logs).

Action items

  1. decathorpe will orphan SIG leaves after the meeting


Action items, by person

  1. decathorpe
    1. decathorpe will orphan SIG leaves after the meeting


People present (lines said)

  1. decathorpe (69)
  2. cipherboy (33)
  3. mhroncok (25)
  4. sillebille (10)
  5. zodbot (9)
  6. adamw (3)


Generated by MeetBot 0.1.4.