#fedora-meeting-1: FESCO (2020-04-06)

Meeting started by contyk at 15:00:22 UTC (full logs).

Meeting summary

  1. init process (contyk, 15:00:28)
  2. #2369 Request: Postpone F32 Final Freeze by 3 ≤ N ≤ 7 days (contyk, 15:02:40)
    1. AGREED: Fedora 32 Final Freeze is posponed to Thursday 2020-04-09 14:00 UTC (+9, 0, -0) (contyk, 15:13:12)
    2. ACTION: bcotton to update schedule (bcotton, 15:13:24)

  3. #2364 F33 System-Wide Change: Introduce module Obsoletes and EOL (contyk, 15:14:16)
    1. This topic needs more discussion and responses from the proposal owners. We'll discuss this next week. (contyk, 15:16:44)

  4. #2365 F33 System-Wide Change: ELN Buildroot and Compose (contyk, 15:17:43)
    1. sgallagh will address mhroncok's comments and clarify the proposal; we will vote next week; in case of no quorum, we commit to voting in the ticket async. (contyk, 15:24:47)

  5. Next week's chair (contyk, 15:37:36)
    1. ACTION: sgallagh will chair the next meeting. (contyk, 15:39:19)
    2. ACTION: mhroncok will chair the meeting of 2020-04-20 (contyk, 15:39:29)

  6. Open Floor (contyk, 15:39:38)


Meeting ended at 15:41:11 UTC (full logs).

Action items

  1. bcotton to update schedule
  2. sgallagh will chair the next meeting.
  3. mhroncok will chair the meeting of 2020-04-20


Action items, by person

  1. bcotton
    1. bcotton to update schedule
  2. mhroncok
    1. mhroncok will chair the meeting of 2020-04-20
  3. sgallagh
    1. sgallagh will chair the next meeting.


People present (lines said)

  1. contyk (47)
  2. sgallagh (32)
  3. mhroncok (25)
  4. nirik (20)
  5. zodbot (19)
  6. adamw (13)
  7. zbyszek (9)
  8. dcantrell (8)
  9. decathorpe (7)
  10. ignatenkobrain (5)
  11. mboddu (4)
  12. bookwar (3)
  13. bcotton (3)
  14. frantisekz (2)


Generated by MeetBot 0.1.4.