#fedora-meeting-1: Council (2020-04-15)

Meeting started by bcotton at 14:00:24 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 14:00:39)
  2. Today's agenda (bcotton, 14:05:09)
    1. Flock (bcotton, 14:05:10)
    2. git forge follow up (bcotton, 14:05:12)
    3. Your topics here! (bcotton, 14:05:13)
    4. Fedora Social Hour (mattdm, 14:05:20)

  3. Flock (bcotton, 14:06:00)
    1. We are still waiting to see what our options are for Flock (mattdm, 14:07:58)
    2. https://fedoraproject.org/wiki/Flock#2020 is empty (tyll, 14:08:00)

  4. git forge follow up (bcotton, 14:12:52)
    1. https://communityblog.fedoraproject.org/fedora-council-and-the-git-forge/ (bcotton, 14:12:57)
    2. ACTION: mattdm to post a link to the commblog post above on the devel list (bcotton, 14:18:20)
    3. ACTION: riecatnor to share the link on Telegram channels (bcotton, 14:19:41)

  5. Fedora Social Hour (bcotton, 14:22:47)
    1. ACTION: mizmo to write a community blog post, bcotton to edit/publish (bcotton, 14:31:02)
    2. ACTION: bcotton to create fedocal entries (mattdm, 14:31:37)
    3. ACTION: mattdm to be renamed bcotton (smooge, 14:31:53)
    4. https://riot.im/app/#/room/#fedora-social-hour:matrix.org (mattdm, 14:32:06)

  6. Next meeting (bcotton, 14:34:14)
    1. The next Fedora Council meeting is 29 April (bcotton, 14:34:15)
    2. Suggestions needed for the monthly video meetings (bcotton, 14:34:32)
    3. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:34:45)

  7. Do we have anything to announce? (bcotton, 14:35:05)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 14:35:06)
    2. Interested in Fedora's future gitforge plans? See https://communityblog.fedoraproject.org/fedora-council-and-the-git-forge/ if you haven't already :) (mattdm, 14:35:54)
    3. https://www.redhat.com/en/summit Fedora will be present at RH Virtual Summit, all are welcome as registration is free! (riecatnor, 14:36:03)
    4. RH Virtual Summit is 28-29 April (bcotton, 14:36:17)
    5. thanks bcotton for running the meeting (mattdm, 14:45:42)

  8. Open floor (bcotton, 14:46:01)


Meeting ended at 14:50:48 UTC (full logs).

Action items

  1. mattdm to post a link to the commblog post above on the devel list
  2. riecatnor to share the link on Telegram channels
  3. mizmo to write a community blog post, bcotton to edit/publish
  4. bcotton to create fedocal entries
  5. mattdm to be renamed bcotton


Action items, by person

  1. bcotton
    1. mizmo to write a community blog post, bcotton to edit/publish
    2. bcotton to create fedocal entries
    3. mattdm to be renamed bcotton
  2. mattdm
    1. mattdm to post a link to the commblog post above on the devel list
    2. mattdm to be renamed bcotton
  3. mizmo
    1. mizmo to write a community blog post, bcotton to edit/publish
  4. riecatnor
    1. riecatnor to share the link on Telegram channels


People present (lines said)

  1. mattdm (64)
  2. bcotton (55)
  3. riecatnor (29)
  4. mizmo (18)
  5. zodbot (13)
  6. tyll (8)
  7. smooge (8)
  8. contyk (2)
  9. nb (1)
  10. dgilmore (1)
  11. pbrobinson (0)
  12. sumantrom (0)
  13. asamalik (0)
  14. jonatoni (0)


Generated by MeetBot 0.1.4.