#fedora-meeting-1: Infrastructure (2020-05-14)

Meeting started by siddharthvipul at 15:00:04 UTC (full logs).

Meeting summary

    1. Agenda is at: https://board.net/p/fedora-infra (siddharthvipul, 15:00:05)
    2. About our team: https://docs.fedoraproject.org/en-US/cpe/ (siddharthvipul, 15:00:05)

  1. aloha (siddharthvipul, 15:00:07)
  2. New folks introductions (siddharthvipul, 15:01:54)
    1. This is a place where people who are interested in Fedora Infrastructure can introduce themselves (siddharthvipul, 15:01:54)
    2. Getting Started Guide: https://fedoraproject.org/wiki/Infrastructure/GettingStarted (siddharthvipul, 15:01:54)

  3. Next chair (siddharthvipul, 15:07:16)
    1. magic eight ball says: (siddharthvipul, 15:07:17)
    2. 2020-05-21 - mkonecny (siddharthvipul, 15:07:17)
    3. 2020-05-28 - ??? (siddharthvipul, 15:07:17)
    4. 2020-04-04 - ?? (siddharthvipul, 15:07:17)
    5. 2020-06-04 - ??? (siddharthvipul, 15:07:35)
    6. 2020-05-21 - mkonecny (siddharthvipul, 15:10:08)
    7. 2020-05-28 - siddharthvipul (siddharthvipul, 15:10:08)
    8. 2020-06-04 - mkonecny (siddharthvipul, 15:10:08)

  4. announcements and information (siddharthvipul, 15:10:57)
    1. CPE Sustaining EU-hours team has standups on Tuesday and Thursday at 1400 UTC in #fedora-admin - please join (siddharthvipul, 15:10:58)
    2. CPE Sustaining NA-hours team has a Monday through Friday 30 minute meeting going through tickets at 1800 UTC in #fedora-admin (siddharthvipul, 15:10:58)
    3. Fedora Infrastructure will be moving in 2020-06 from its Phoenix Az datacenter to one near Herndon Va. A lot of planning will be involved on this. Please watch out for announcements on changes. (siddharthvipul, 15:10:58)
    4. Fedora Communishift move has started but will take longer than expected. Current estimate for bringing back into production is TBD (siddharthvipul, 15:10:59)
    5. What's next in Fedora and CentOS infra https://communityblog.fedoraproject.org/whats-coming-up-next-in-fedora-and-centos-infrastructure/ (siddharthvipul, 15:11:02)

  5. Oncall (siddharthvipul, 15:11:19)
    1. https://fedoraproject.org/wiki/Infrastructure/Oncall (siddharthvipul, 15:11:20)
    2. mboddu is oncall 2020-05-07 -> 2020-05-14 (siddharthvipul, 15:11:37)
    3. cverna is oncall 2020-05-14 -> 2020-05-21 (siddharthvipul, 15:11:38)

  6. Monitoring discussion [nirik] (siddharthvipul, 15:15:10)
    1. https://nagios.fedoraproject.org/nagios (siddharthvipul, 15:15:11)
    2. Go over existing out items and fix (siddharthvipul, 15:15:11)
    3. https://nagios.fedoraproject.org/nagios/cgi-bin//status.cgi?host=all&servicestatustypes=28 (smooge, 15:16:28)

  7. Data-Center Move update (siddharthvipul, 15:20:42)
  8. https://pagure.io/fedora-infrastructure/issue/8914 Please grant membership to Fedora DNS Sysadmin Group (sysadmin-dns) (siddharthvipul, 15:25:35)
    1. ACTION: astepano to ping more people to see who can help in time (siddharthvipul, 15:36:05)

  9. Open Floor (siddharthvipul, 15:36:15)
    1. ACTION: 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn (siddharthvipul, 15:40:44)
    2. ACTION: siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914 (siddharthvipul, 15:41:46)


Meeting ended at 15:51:03 UTC (full logs).

Action items

  1. astepano to ping more people to see who can help in time
  2. 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn
  3. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914


Action items, by person

  1. astepano
    1. astepano to ping more people to see who can help in time
    2. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914
  2. mboddu
    1. 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn
    2. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914
  3. mobrien[m]
    1. 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn
    2. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914
  4. nirik
    1. 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn
    2. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914
  5. siddharthvipul
    1. 16:30 UTC on 19|05|2020, nirik to work on #8914 and mboddu mobrien[m] siddharthvipul to shadow and learn
    2. siddharthvipul to send invite to interested folks ( mboddu mobrien[m] astepano nirik) in working on #8914


People present (lines said)

  1. siddharthvipul (90)
  2. nirik (51)
  3. zodbot (19)
  4. mboddu (17)
  5. astepano (14)
  6. smooge (10)
  7. amrmzaki (8)
  8. cverna (4)
  9. mobrien[m] (4)
  10. mkonecny (4)
  11. pingou (3)
  12. tflink (1)
  13. austinpowered (1)
  14. nils (1)
  15. abompard (0)
  16. mizdebsk (0)


Generated by MeetBot 0.1.4.