#fedora-meeting-1: fedora_coreos_meeting
Meeting started by bgilbert at 16:30:34 UTC
(full logs).
Meeting summary
- roll call (bgilbert, 16:30:38)
- Action items from last meeting (dustymabe, 16:34:12)
- retrospective of net.ifnames change (dustymabe, 16:36:03)
- the rollout of the net.ifnames (#484) change
seems to be going well so far as we haven't heard of any
issues (dustymabe,
16:38:51)
- set up logging for #fedora-coreos IRC channel (dustymabe, 16:39:08)
- https://github.com/coreos/fedora-coreos-tracker/issues/11
(dustymabe,
16:39:15)
- AGREED: bgilbert to
enable LogBot (dustymabe,
16:42:39)
- ACTION: bgilbert to
enable LogBot (dustymabe,
16:42:48)
- forwarding NIC renaming udev rules from the initramfs (dustymabe, 16:43:03)
- https://github.com/coreos/fedora-coreos-tracker/issues/553
(dustymabe,
16:43:08)
- sending podman 2.x major version bump to `next` stream first (dustymabe, 17:18:15)
- https://github.com/coreos/fedora-coreos-tracker/issues/560
(dustymabe,
17:18:35)
- AGREED: relegate
podman major version bump to the `next` stream for a few
cycles (dustymabe,
17:22:13)
- ACTION: jdoss to open
a ticket to pin podman to 1.x series version in testing-devel with
dustymabe's help (dustymabe,
17:23:34)
- open floor (dustymabe, 17:24:30)
- https://github.com/coreos/fedora-coreos-tracker/issues/362#issuecomment-654593560
(jdoss,
17:25:29)
Meeting ended at 17:30:38 UTC
(full logs).
Action items
- bgilbert to enable LogBot
- jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help
Action items, by person
- bgilbert
- bgilbert to enable LogBot
- dustymabe
- jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help
- jdoss
- jdoss to open a ticket to pin podman to 1.x series version in testing-devel with dustymabe's help
People present (lines said)
- dustymabe (102)
- jlebon (31)
- bgilbert (27)
- zodbot (17)
- x3mboy (15)
- jdoss (10)
- lorbus (6)
- cyberpear (5)
- cverna (4)
- darkmugglet (2)
Generated by MeetBot 0.1.4.