#fedora-meeting-1: Council (2020-07-23)

Meeting started by bcotton at 17:06:17 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 17:06:21)
  2. Today's agenda (bcotton, 17:07:49)
    1. Project directory (bcotton, 17:07:50)
    2. Your topics here! (bcotton, 17:07:52)

  3. Project directory (bcotton, 17:08:51)
    1. https://pagure.io/Fedora-Council/tickets/issue/295 (bcotton, 17:08:52)
    2. asamalik has a prototype that he'd probably like your input on (bcotton, 17:09:09)

  4. Next meeting (bcotton, 17:16:48)
    1. The next Fedora Council meeting is the pre-Nest virtual face-to-face. All Council members should have received an invitation (bcotton, 17:16:50)
    2. AGREED: the 6 August IRC meeting is canceled (bcotton, 17:20:13)
    3. The next regular business meeting will be 20 August (bcotton, 17:20:22)

  5. Do we have anything to announce? (bcotton, 17:23:30)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 17:23:31)
    2. the Nest CfP is open (bcotton, 17:23:36)
    3. https://communityblog.fedoraproject.org/nest-with-fedora-cfp-open/ (bcotton, 17:23:38)
    4. HELP: The Ambassadors revamp is looking for volunteers (bcotton, 17:23:43)
    5. https://communityblog.fedoraproject.org/?p=9063 (bcotton, 17:23:44)
    6. The Edition promotion process proposal (ticket #296) is open for comment until Monday (bcotton, 17:23:52)
    7. https://communityblog.fedoraproject.org/council-policy-proposal-process-for-promoting-fedora-deliverable-to-edition/ (bcotton, 17:23:53)

  6. Open floor (bcotton, 17:26:10)


Meeting ended at 17:30:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (46)
  2. zodbot (13)
  3. asamalik (10)
  4. x3mboy (8)
  5. riecatnor (5)
  6. bookwar (5)
  7. dgilmore (2)
  8. dcantrell (0)
  9. pbrobinson (0)
  10. mattdm (0)
  11. jonatoni (0)


Generated by MeetBot 0.1.4.