#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:18 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:19)
  2. Schedule (geppetto, 16:08:25)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/47AODIXTYLCTQPUTH6IB6GWIPN3DLUNN/ (geppetto, 16:08:29)

  3. #1007 Golang pkg review exception to update a lot of packages (geppetto, 16:08:42)
    1. ACTION: tibbs to Make sure fedora-legal are ok with this (geppetto, 16:20:17)

  4. #pr-988 Don't obsolete debuginfo packages (geppetto, 16:26:11)
    1. https://pagure.io/packaging-committee/pull-request/988 (geppetto, 16:26:11)
    2. ACTION: Don't obsolete debuginfo packages (+1:5, 0:0, -1:0) (geppetto, 16:32:29)

  5. #pr-1006 Update CMake guidelines (geppetto, 16:32:45)
    1. https://pagure.io/packaging-committee/pull-request/1006 (geppetto, 16:32:45)
    2. ACTION: Update CMake guidelines (+1:5, 0:0, -1:0) (geppetto, 16:40:48)

  6. #pr-938 Add Package Review Process page. (geppetto, 16:41:23)
    1. https://pagure.io/packaging-committee/pull-request/938 (geppetto, 16:41:23)
    2. No need for FPC to own this document, can leave it being commnuity maintained. Feel free to do any changes directly (geppetto, 16:56:22)

  7. Open Floor (geppetto, 16:58:44)


Meeting ended at 17:06:02 UTC (full logs).

Action items

  1. tibbs to Make sure fedora-legal are ok with this
  2. Don't obsolete debuginfo packages (+1:5, 0:0, -1:0)
  3. Update CMake guidelines (+1:5, 0:0, -1:0)


Action items, by person

  1. tibbs
    1. tibbs to Make sure fedora-legal are ok with this
  2. UNASSIGNED
    1. Don't obsolete debuginfo packages (+1:5, 0:0, -1:0)
    2. Update CMake guidelines (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (51)
  2. tibbs (37)
  3. mhroncok (33)
  4. King_InuYasha (25)
  5. decathorpe (22)
  6. zodbot (15)
  7. ignatenkobrain (14)
  8. eclipseo (13)
  9. limburgher (10)
  10. bcotton (3)
  11. mboddu (1)
  12. dgilmore (1)


Generated by MeetBot 0.1.4.