#fedora-meeting-1: Council (2020-08-20)

Meeting started by bcotton at 17:03:47 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (bcotton, 17:03:51)
  2. Today's agenda (bcotton, 17:04:55)
    1. Fedora Legal update (bcotton, 17:04:57)
    2. Project directory (bcotton, 17:04:58)
    3. Nest feedback and discussion (bcotton, 17:05:00)
    4. Your topics here! (bcotton, 17:05:01)

  3. Fedora Legal update (bcotton, 17:08:30)
    1. spot has left Red Hat, so we need a new legal liaison (bcotton, 17:08:32)
    2. bcotton will handle this in the short-/medium-term (bcotton, 17:08:33)
    3. ACTION: bcotton to update the legal@fedoraproject.org alias (bcotton, 17:08:35)
    4. ACTION: bcotton. (mattdm, 17:08:49)
    5. ACTION: mattdm to check back with mo about where she's at with addressing the lawyers' concerns (mattdm, 17:10:18)

  4. Project directory (bcotton, 17:11:57)
    1. The prototype is approved and merged (bcotton, 17:11:59)
    2. ACTION: dcantrell to begin populating Engineering teams in the directory (bcotton, 17:12:08)
    3. ACTION: x3mboy to begin populating Mindshare teams in the directory (bcotton, 17:12:10)
    4. https://pagure.io/Fedora-Council/tickets/issue/295#comment-660564 (mattdm, 17:14:11)
    5. ACTION: x3mboy file ticket to schedule council docs vfad :) (mattdm, 17:19:05)
    6. ACTION: bcotton to put asamalik's Pagure comment on team directory into a to-be-created pretty Council doc (bcotton, 17:30:59)

  5. Nest feedback and discussion (bcotton, 17:36:15)
    1. https://pagure.io/Fedora-Council/tickets/issue/315 (bcotton, 17:36:16)
    2. https://pagure.io/mindshare/issue/234 (bookwar[m], 17:41:28)

  6. Next meeting (bcotton, 17:43:56)
    1. The next Fedora Council meeting is Thursday 3 September (bcotton, 17:43:57)
    2. The next meeting will *probably* be in #fedora-meeting. Watch for email updates about that (bcotton, 17:46:40)
    3. ACTION: bcotton to check with IRC SIG Meeting owners to see if we can take their meeting slot since they don't seem to be using it (bcotton, 17:47:03)

  7. Do we have anything to announce? (bcotton, 17:47:25)
    1. This is a regular check to make sure we're communicating to the contributor (via CommBlog) and user (via Magazine) communities (bcotton, 17:47:27)
    2. notes from Fedora Council virtual meeting before Nest (mattdm, 17:50:23)
    3. https://meetbot.fedoraproject.org/teams/council/council.2020-08-18-18.37.html (mattdm, 17:50:44)

  8. Dashboard check (bcotton, 17:51:24)
    1. https://docs.fedoraproject.org/en-US/project/dashboard/ (bcotton, 17:51:26)

  9. Open floor (bcotton, 17:53:35)


Meeting ended at 17:58:42 UTC (full logs).

Action items

  1. bcotton to update the legal@fedoraproject.org alias
  2. bcotton.
  3. mattdm to check back with mo about where she's at with addressing the lawyers' concerns
  4. dcantrell to begin populating Engineering teams in the directory
  5. x3mboy to begin populating Mindshare teams in the directory
  6. x3mboy file ticket to schedule council docs vfad :)
  7. bcotton to put asamalik's Pagure comment on team directory into a to-be-created pretty Council doc
  8. bcotton to check with IRC SIG Meeting owners to see if we can take their meeting slot since they don't seem to be using it


Action items, by person

  1. asamalik
    1. bcotton to put asamalik's Pagure comment on team directory into a to-be-created pretty Council doc
  2. bcotton
    1. bcotton to update the legal@fedoraproject.org alias
    2. bcotton.
    3. bcotton to put asamalik's Pagure comment on team directory into a to-be-created pretty Council doc
    4. bcotton to check with IRC SIG Meeting owners to see if we can take their meeting slot since they don't seem to be using it
  3. dcantrell
    1. dcantrell to begin populating Engineering teams in the directory
  4. mattdm
    1. mattdm to check back with mo about where she's at with addressing the lawyers' concerns
  5. x3mboy
    1. x3mboy to begin populating Mindshare teams in the directory
    2. x3mboy file ticket to schedule council docs vfad :)


People present (lines said)

  1. bcotton (85)
  2. mattdm (69)
  3. jwf (52)
  4. x3mboy (37)
  5. bookwar[m] (27)
  6. riecatnor (24)
  7. King_InuYasha (24)
  8. zodbot (17)
  9. dgilmore (7)
  10. Conan_Kudo (3)
  11. sgallagh (1)
  12. dcantrell (0)
  13. pbrobinson (0)
  14. bookwar (0)
  15. asamalik (0)


Generated by MeetBot 0.1.4.