#fedora-meeting-1: F33 Beta Readiness Meeting

Meeting started by bcotton at 19:00:32 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton, 19:00:41)
    1. Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well-coordinated. (bcotton, 19:05:59)
    2. https://fedoraproject.org/wiki/Release_Readiness_Meetings (bcotton, 19:06:00)

  2. Current status (bcotton, 19:06:10)
    1. Fedora 33 Beta is NO-GO by default. We will shift to the target release date #1 (2020-09-22) (bcotton, 19:06:11)
    2. 7 outstanding blockers not in verified state (bcotton, 19:06:45)
    3. https://qa.fedoraproject.org/blockerbugs/milestone/33/beta/buglist (bcotton, 19:06:46)
    4. HELP: anyone who can help advance the outstanding blockers, please do so! (bcotton, 19:06:58)

  3. Team readiness (bcotton, 19:07:18)
    1. https://fedoraproject.org/wiki/Release_Readiness (bcotton, 19:07:19)
    2. Infrastructure and Release Engineering are ready when there's something to be ready for (bcotton, 19:10:57)
    3. IoT website is awaiting design assets, but we can proceed without them for Beta if need be (bcotton, 19:11:31)
    4. https://www.fsf.org/blogs/licensing/more-about-the-app-store-gpl-enforcement if you want some reading (bcotton, 19:15:47)
    5. ACTION: bcotton to start getting websites changes ready for F33 Beta (bcotton, 19:16:30)


Meeting ended at 19:23:54 UTC (full logs).

Action items

  1. bcotton to start getting websites changes ready for F33 Beta


Action items, by person

  1. bcotton
    1. bcotton to start getting websites changes ready for F33 Beta


People present (lines said)

  1. bcotton (34)
  2. nirik (13)
  3. zodbot (6)


Generated by MeetBot 0.1.4.