#fedora-meeting-1: Fedora-fr
Meeting started by Renault at 18:32:29 UTC
(full logs).
Meeting summary
- Association Borsalinux-fr (Renault, 18:33:00)
- ACTION: renault
regarder rappel Galette pour cotisations (Renault,
18:34:31)
- Fedora-Fr.org (Renault, 18:36:45)
- Marketing (Renault, 18:37:51)
- Documentation (Renault, 18:39:17)
- Traduction (Renault, 18:40:40)
- Projet Fedora (Renault, 18:41:46)
- la Beta de F33 c'est demain (Renault,
18:42:01)
- Discussions Libres (Renault, 18:43:28)
Meeting ended at 18:45:41 UTC
(full logs).
Action items
- renault regarder rappel Galette pour cotisations
People present (lines said)
- Renault (39)
- Nicosss (15)
- zodbot (11)
- eseyman (5)
Generated by MeetBot 0.1.4.