#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:05:12 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:05:24)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:05:30)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:05:35)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:05:41)

  2. Roll call (bcotton, 15:05:45)
  3. Nominated bugs (bcotton, 15:06:45)
    1. 1 nominated bugs (bcotton, 15:06:54)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:07:04)

  4. Fibocom L850 is not detected in the system (bcotton, 15:07:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1938462 (bcotton, 15:07:13)
    2. AGREED: 193862 - Rejected as a prioritized bug as hardware enablement is generally not a qualifier for prioritized bug status and the effect is not widespread (bcotton, 15:15:39)

  5. Accepted bugs (bcotton, 15:16:40)
    1. 0 Accepted bugs (bcotton, 15:16:46)

  6. Prioritized bugs fixed from last meeting (bcotton, 15:17:10)
    1. BASH_FUNC environment variables reigning havoc and it just keeps getting worse (bcotton, 15:17:21)
    2. BASH_FUNC environment variables reigning havoc and it just keeps getting worse (bcotton, 15:17:41)
    3. firefox exposes private libraries in Provides (bcotton, 15:17:55)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1582116 (bcotton, 15:18:01)

  7. Next meeting (bcotton, 15:18:11)
    1. We will meet again on Wednesday 7 April at 1500 UTC in #fedora-meeting-1, apparently (bcotton, 15:18:44)

  8. Open floor (bcotton, 15:18:58)


Meeting ended at 15:20:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (36)
  2. mattdm (20)
  3. mhroncok (13)
  4. zodbot (7)


Generated by MeetBot 0.1.4.