#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:00:03 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:20)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:29)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:34)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:40)

  2. Roll Call (bcotton, 15:00:46)
  3. Nominated bugs (bcotton, 15:03:33)
    1. 2 nominated bugs (bcotton, 15:03:44)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:03:48)

  4. Firewalld Panel Applet not working (bcotton, 15:03:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1791860 (bcotton, 15:04:00)
    2. ACTION: mattdm to schedule followup meeting for firewalld panel applet (bcotton, 15:05:57)
    3. we'll defer decision on this again (bcotton, 15:07:16)

  5. Akonadi does not start due to DB failure (bcotton, 15:07:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1953675 (bcotton, 15:07:57)
    2. AGREED: BZ 1953675 is accepted as a prioritized bug (bcotton, 15:15:03)

  6. Next meeting (siddharthvipul, 15:17:12)
    1. We will meet again on 2 June at 1500 UTC in #fedora-meeting-1 (siddharthvipul, 15:17:14)


Meeting ended at 15:20:30 UTC (full logs).

Action items

  1. mattdm to schedule followup meeting for firewalld panel applet


Action items, by person

  1. mattdm
    1. mattdm to schedule followup meeting for firewalld panel applet


People present (lines said)

  1. bcotton (35)
  2. zodbot (11)
  3. bittin (10)
  4. mattdm (10)
  5. siddharthvipul (10)
  6. tablepc (4)
  7. mhroncok (3)
  8. andi89gi (2)
  9. frantisekz (2)


Generated by MeetBot 0.1.4.