#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:00:12 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:22)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:27)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:34)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:39)

  2. Roll Call (bcotton, 15:00:45)
  3. Nominated bugs (bcotton, 15:04:53)
    1. 1 nominated bugs (bcotton, 15:05:01)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:05:10)

  4. please revert hard requirement on grubby (bcotton, 15:05:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1988459 (bcotton, 15:05:24)
    2. a fix is pending (kexec-tools-2.0.22-6.fc35) (bcotton, 15:06:15)
    3. AGREED: 1988459 is accepted as a Prioritized Bug (bcotton, 15:08:36)

  5. Accepted bugs (bcotton, 15:08:51)
    1. 2 accepted bugs (bcotton, 15:08:59)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:09:14)

  6. Akonadi does not start due to DB failure (bcotton, 15:09:21)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1953675 (bcotton, 15:09:28)
    2. AGREED: BZ 1953675 is removed as a Prioritized Bug. The cause is sufficiently unknown and mitigation too complex to fix downstream. This should be handled more robustly upstream. (bcotton, 15:16:09)

  7. SELinux is preventing gnome-session-c from 'write' accesses on the sock_file dbus-7hye6voX3Y. (bcotton, 15:16:46)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1949712 (bcotton, 15:16:54)
    2. ACTION: mattdm to ping the selinux maintainers (bcotton, 15:22:35)

  8. Next meeting (bcotton, 15:23:29)
    1. We will meet again on 8 September at 1500 UTC in #fedora-meeting-1 (bcotton, 15:23:37)


Meeting ended at 15:25:06 UTC (full logs).

Action items

  1. mattdm to ping the selinux maintainers


Action items, by person

  1. mattdm
    1. mattdm to ping the selinux maintainers


People present (lines said)

  1. bcotton (45)
  2. mattdm (22)
  3. zodbot (6)


Generated by MeetBot 0.3.