#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:24 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:24)
- Schedule (geppetto, 16:14:02)
- https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/TP6VT5D7O6BD4SBE3EC6YVH42GINLHWS/
(geppetto,
16:14:06)
- #pr-1066 Update compiler guidelines for compiler policy change (geppetto, 16:16:53)
- https://pagure.io/packaging-committee/pull-request/1066
(geppetto,
16:16:53)
- Minor change: Add the requirement of a comment
explaining the reasoning for switching from the default.
(geppetto,
16:32:10)
- ACTION: #pr-1066
Update compiler guidelines for compiler policy change (+1:6, 0:0,
-1:0) (geppetto,
16:33:52)
- Open Floor (geppetto, 16:38:32)
Meeting ended at 16:43:09 UTC
(full logs).
Action items
- #pr-1066 Update compiler guidelines for compiler policy change (+1:6, 0:0, -1:0)
People present (lines said)
- geppetto (36)
- carlwgeorge (19)
- zodbot (11)
- limburgher (9)
- decathorpe (8)
- tibbs (6)
Generated by MeetBot 0.3.