#fedora-meeting-1: docs

Meeting started by bcotton at 18:30:15 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:30:23)
  2. Agenda (bcotton, 18:33:28)
    1. Review action items (bcotton, 18:33:28)
    2. Content plan (bcotton, 18:33:28)
    3. PR #23 (Adding the Fedora Gaming page) (bcotton, 18:33:28)

  3. Announcements (bcotton, 18:33:41)
    1. F35 Beta is targeted for 2022-03-22 (bcotton, 18:33:41)

  4. Previous action items (bcotton, 18:34:41)
    1. pbokoc was to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9 (bcotton, 18:34:48)
    2. Petr said he wasn't able to get to it this week (bcotton, 18:35:05)
    3. ACTION: pbokoc to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9 (bcotton, 18:35:14)

  5. Content plan (bcotton, 18:35:28)
    1. https://discussion.fedoraproject.org/t/proposal-of-an-umbrella-plan-for-content/37161 (bcotton, 18:35:28)
    2. ACTION: pboy to start a PoC of the new content plan with the Installation Guide (bcotton, 18:40:53)

  6. PR #23 (Adding the Fedora Gaming page) (bcotton, 18:43:13)
    1. https://pagure.io/fedora-docs/pages/pull-request/23 (bcotton, 18:43:13)
    2. AGREED: We think the user-focused gaming docs and the docs about the Gaming SIG should be separated before making any changes to the front page (bcotton, 18:46:56)
    3. ACTION: bcotton to comment on the PR (bcotton, 18:47:08)
    4. ACTION: bcotton to suggest split of user and WG docs to IoT (bcotton, 18:48:18)
    5. ACTION: bcotton to prepare an Outreachy proposal for docs content curation improvement (bcotton, 18:53:35)

  7. Open floor (bcotton, 18:55:15)
    1. HELP: Chair needed for next week's meeting (bcotton, 18:56:26)
    2. https://discussion.fedoraproject.org/t/current-working-projects-review/37487 (bcotton, 18:56:54)
    3. ACTION: darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace (bcotton, 19:04:06)


Meeting ended at 19:16:47 UTC (full logs).

Action items

  1. pbokoc to take a look at fixing https://pagure.io/fedora-docs/docs-fp-o/issue/9
  2. pboy to start a PoC of the new content plan with the Installation Guide
  3. bcotton to comment on the PR
  4. bcotton to suggest split of user and WG docs to IoT
  5. bcotton to prepare an Outreachy proposal for docs content curation improvement
  6. darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace


Action items, by person

  1. bcotton
    1. bcotton to comment on the PR
    2. bcotton to suggest split of user and WG docs to IoT
    3. bcotton to prepare an Outreachy proposal for docs content curation improvement
  2. darknao
    1. darknao to work with Fedora Infrastructure to get permissions setup on the GitLab workspace
  3. pboy
    1. pboy to start a PoC of the new content plan with the Installation Guide


People present (lines said)

  1. bcotton (64)
  2. pboy (31)
  3. zodbot (9)
  4. darknao (8)
  5. copperi[m] (5)
  6. nirik (3)
  7. shaunm[m] (1)
  8. shaunm (0)


Generated by MeetBot 0.4.