#fedora-meeting-1: Fedora Mobility SIG
Meeting started by nirik at 15:30:12 UTC
(full logs).
Meeting summary
- init process (nirik, 15:30:12)
- General topics/Status (nirik, 15:33:34)
- initial bare dt merged upstream for pinephone
pro (nirik,
15:36:26)
- Open Floor (nirik, 15:39:57)
- ACTION: nirik to put
f38 change in (nirik,
16:06:29)
- ACTION: everyone to
work on kickstart (nirik,
16:06:37)
Meeting ended at 16:07:23 UTC
(full logs).
Action items
- nirik to put f38 change in
- everyone to work on kickstart
Action items, by person
- nirik
- nirik to put f38 change in
People present (lines said)
- nirik (37)
- _Yoda_ (17)
- torsh[m] (16)
- zodbot (6)
- camorris (3)
- torbuntu (0)
- pbrobinson (0)
Generated by MeetBot 0.4.