#fedora-meeting-1: fedora_coreos_meeting
Meeting started by dustymabe at 16:30:38 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 16:30:44)
- Action items from last meeting (dustymabe, 16:35:19)
- ACTION: bgilbert will
follow up on
https://github.com/coreos/fedora-coreos-tracker/issues/567 re.
VMware (dustymabe,
16:36:05)
- 20221101: CRITICAL OpenSSL vulnerability (dustymabe, 16:36:27)
- https://github.com/coreos/fedora-coreos-tracker/issues/1329
(dustymabe,
16:36:46)
- https://developers.redhat.com/blog/2019/06/24/go-and-fips-140-2-on-red-hat-enterprise-linux
(travier,
16:49:25)
- https://developers.redhat.com/articles/2022/05/31/your-go-application-fips-compliant
(travier,
16:50:08)
- https://developers.redhat.com/articles/2022/05/31/your-go-application-fips-compliant
> this one seems to confirm that this is not the case on Fedora
so we should be good for ignition (travier,
16:51:54)
- we will meet again tomorrow once Fedora decides
if F37 will ship next week to discuss the scenarios here.
(dustymabe,
17:17:42)
- including audit in Fedora CoreOS (dustymabe, 17:21:34)
- https://github.com/coreos/fedora-coreos-tracker/issues/461
(dustymabe,
17:21:40)
- open floor (dustymabe, 17:22:27)
Meeting ended at 17:32:19 UTC
(full logs).
Action items
- bgilbert will follow up on https://github.com/coreos/fedora-coreos-tracker/issues/567 re. VMware
Action items, by person
- bgilbert
- bgilbert will follow up on https://github.com/coreos/fedora-coreos-tracker/issues/567 re. VMware
People present (lines said)
- dustymabe (99)
- bgilbert (82)
- travier (56)
- zodbot (24)
- jlebon (11)
- lucab (7)
- adamw (5)
- fifofonix (3)
- mnguyen (1)
- gursewak (1)
- jbrooks (1)
- aaradhak (1)
- Nemric (1)
Generated by MeetBot 0.4.