#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:14)
  2. Schedule (geppetto, 16:09:32)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/YHG2LKF6A2HH4NUZYGTU4ZELBFQYB4CM/ (geppetto, 16:09:34)

  3. Open Floor (geppetto, 16:09:39)
    1. ACTION: #1159 Ban use of %configure in %prep (passed) (geppetto, 16:16:25)

  4. #1265 Update OCaml Guidelines (geppetto, 16:17:15)
  5. Ooen Floor (geppetto, 16:25:29)
    1. https://src.fedoraproject.org/rpms/kf5/blob/epel8/f/macros.kf5#_19 (Eighth_Doctor, 16:31:55)


Meeting ended at 16:40:10 UTC (full logs).

Action items

  1. #1159 Ban use of %configure in %prep (passed)


People present (lines said)

  1. Eighth_Doctor (39)
  2. geppetto (28)
  3. zodbot (23)
  4. tibbs (22)
  5. GwynCieslasheher (7)
  6. jerryjames (6)
  7. carlwgeorge (5)
  8. limb (0)
  9. limburgher (0)
  10. Gwyn (0)
  11. Ciesla (0)
  12. (she/her) (0)


Generated by MeetBot 0.4.