#fedora-meeting-2: GreekTeam

Meeting started by cmpahar at 19:36:29 UTC (full logs).

Meeting summary

  1. Event Reviews (cmpahar, 19:36:49)
    1. ACTION: giannisk inform cmpahar about the swag (cmpahar, 19:36:53)

  2. Future Events (cmpahar, 19:37:51)
    1. ACTION: constanton contact Rousso for more details and create the wiki page (cmpahar, 19:41:48)
    2. ACTION: cmpahar contact Roussos for more details regarding Thessaloniki's parallel event (cmpahar, 19:42:26)
    3. ACTION: cmpahar contact Roussos for a talk/workshop regarding Fedora's 13 futures at EELLAK's conference (cmpahar, 19:44:46)
    4. http://www.oreillygmt.co.uk/2010/04/gfoss-conference-athens-14th15th-may-2010.html (constanton, 19:48:06)

  3. Open Floor (cmpahar, 19:58:04)


Meeting ended at 20:11:41 UTC (full logs).

Action items

  1. giannisk inform cmpahar about the swag
  2. constanton contact Rousso for more details and create the wiki page
  3. cmpahar contact Roussos for more details regarding Thessaloniki's parallel event
  4. cmpahar contact Roussos for a talk/workshop regarding Fedora's 13 futures at EELLAK's conference


Action items, by person

  1. cmpahar
    1. giannisk inform cmpahar about the swag
    2. cmpahar contact Roussos for more details regarding Thessaloniki's parallel event
    3. cmpahar contact Roussos for a talk/workshop regarding Fedora's 13 futures at EELLAK's conference
  2. constanton
    1. constanton contact Rousso for more details and create the wiki page
  3. giannisk
    1. giannisk inform cmpahar about the swag


People present (lines said)

  1. cmpahar (121)
  2. liknus (51)
  3. constanton (33)
  4. giannisk (17)
  5. alekaragiannakis (7)
  6. zodbot (3)
  7. anast (3)


Generated by MeetBot 0.1.4.