#fedora-meeting-2: Greek Fedora Team Meeting 2010-10-28

Meeting started by cmpahar at 19:15:58 UTC (full logs).

Meeting summary

  1. Roll Call (cmpahar, 19:17:22)
    1. https://fedoraproject.org/wiki/Meeting:Greekteam_2010-10-28#Agenda (cmpahar, 19:23:27)

  2. Announcements (cmpahar, 19:24:45)
    1. http://el.fedoracommunity.org/ (cmpahar, 19:25:29)
    2. http://el.fedoracommunity.org/forum (cmpahar, 19:25:33)
    3. ACTION: Cmpahar finish the design layout (cmpahar, 19:26:07)
    4. ACTION: liknus finish the Fedora Banner for the website (cmpahar, 19:26:18)
    5. http://fedoraproject.org (liknus, 19:27:51)
    6. http://fedoraproject.org (cmpahar, 19:27:59)
    7. https://admin.fedoraproject.org/voting/about/relnamef15?_csrf_token=94ca8cee91bdae28acc98f6bcd6b04104c6fd98e (liknus, 19:29:42)

  3. Recap from yesterdays Fedora Ambassadors EMEA Meeting (cmpahar, 19:31:43)
  4. Recap from the previous Fedora Greece Meeting (cmpahar, 19:38:24)
    1. http://meetbot.fedoraproject.org/fedora-meeting-2/2010-10-14/fedora-meeting-2.2010-10-14-19.15.html (cmpahar, 19:38:53)
    2. ACTION: cmpahar constanton liknus write report on ADW (liknus, 19:40:13)
    3. http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html (Saliyath, 19:47:03)
    4. http://www.aliexpress.com/product-gs/356806033-Button-making-machine-wholesalers.html (Saliyath, 19:48:16)
    5. http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html (cmpahar, 19:57:56)
    6. AGREED: to buy the following button machine http://www.aliexpress.com/product-gs/356853936-metal-badge-making-machine-wholesalers.html (cmpahar, 20:00:04)

  5. Events (cmpahar, 20:00:12)
  6. Fedora 14 Release Party/ies (cmpahar, 20:03:39)
    1. AGREED: that the Fedora 14 release party in Athens will be at 27/11 (cmpahar, 20:07:24)
    2. ACTION: cmpahar liknus modify wiki to add our release parties (liknus, 20:08:17)
    3. http://www.egalite.gr/ (Saliyath, 20:10:02)

  7. Open Floor (cmpahar, 20:10:57)


Meeting ended at 20:14:16 UTC (full logs).

Action items

  1. Cmpahar finish the design layout
  2. liknus finish the Fedora Banner for the website
  3. cmpahar constanton liknus write report on ADW
  4. cmpahar liknus modify wiki to add our release parties


Action items, by person

  1. cmpahar
    1. cmpahar constanton liknus write report on ADW
    2. cmpahar liknus modify wiki to add our release parties
  2. constanton
    1. cmpahar constanton liknus write report on ADW
  3. liknus
    1. liknus finish the Fedora Banner for the website
    2. cmpahar constanton liknus write report on ADW
    3. cmpahar liknus modify wiki to add our release parties


People present (lines said)

  1. cmpahar (206)
  2. liknus (87)
  3. Saliyath (55)
  4. gorginos (23)
  5. zodbot (14)
  6. constanton (5)
  7. vagelis (5)
  8. mod9 (2)


Generated by MeetBot 0.1.4.